<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mycnews.com/xmlrpc.php" />
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open Sans:300,400,700" />
<link rel="stylesheet" href="http://mycnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="http://mycnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="http://mycnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Greening North St. Louis County - Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mycnews.com/greening-north-st-louis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Greening North St. Louis County - Community News" />
<meta property="og:description" content="Greening North St. Louis County Construction for Maline Greenway began March 13 and when completed it will cover seven miles By Charlotte Beard Great Rivers Greenway has begun another project to help improve the quality of life for communities in St. Louis. Construction for Maline Greenway in North St. Louis County began March 13. When&hellip;" />
<meta property="og:url" content="http://mycnews.com/greening-north-st-louis/" />
<meta property="og:site_name" content="Community News" />
<meta property="article:publisher" content="http://www.facebook.com/mycews" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2018-03-21T14:19:01+00:00" />
<meta property="article:modified_time" content="2018-03-21T14:19:27+00:00" />
<meta property="og:updated_time" content="2018-03-21T14:19:27+00:00" />
<meta property="og:image" content="http://mycnews.com/wp-content/uploads/2018/03/Cover-Greenway1.jpg" />
<meta property="og:image:width" content="2580" />
<meta property="og:image:height" content="1548" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Greening North St. Louis County Construction for Maline Greenway began March 13 and when completed it will cover seven miles By Charlotte Beard Great Rivers Greenway has begun another project to help improve the quality of life for communities in St. Louis. Construction for Maline Greenway in North St. Louis County began March 13. When&hellip;" />
<meta name="twitter:title" content="Greening North St. Louis County - Community News" />
<meta name="twitter:site" content="@mycnews" />
<meta name="twitter:image" content="http://mycnews.com/wp-content/uploads/2018/03/Cover-Greenway1.jpg" />
<meta name="twitter:creator" content="@mycnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mycnews.com\/","name":"Community News","potentialAction":{"@type":"SearchAction","target":"http:\/\/mycnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Feed" href="http://mycnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Comments Feed" href="http://mycnews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-76762812-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-76762812-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mycnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='http://mycnews.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='http://mycnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/mycnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mycnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://mycnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mycnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://mycnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mycnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mycnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://mycnews.com/?p=1616' />
<link rel="alternate" type="application/json+oembed" href="http://mycnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmycnews.com%2Fgreening-north-st-louis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mycnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmycnews.com%2Fgreening-north-st-louis%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":1616,"post_name":"greening-north-st-louis","post_title":"Greening North St. Louis County","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":143,"filter":"raw","cat_ID":4,"category_count":143,"category_description":"","cat_name":"news","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Community News","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="306053" async></script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="http://mycnews.com/wp-content/uploads/bb-theme/skin-59079e7246765.css" />
<link rel="stylesheet" href="http://mycnews.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body class="post-template-default single single-post postid-1616 single-format-standard fl-preset-stripe fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-6 col-sm-6 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="http://mycnews.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png" data-retina="" alt="Community News" /><meta itemprop="name" content="Community News" /></a>
					</div>
				</div>
				<div class="col-md-6 col-sm-6">
					<div class="fl-page-header-content">
						<div class="fl-page-header-text">Contact Us! (636) 379-1775

<p><!-- BEGIN: Constant Contact Email List Form Button --><div align="right"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=z8wyi7oab&p=oi&m=1115492735865&sit=kv9rvhiib&f=f048765c-89da-4ae2-a6ae-b79457ba6135" class="button" style="background-color: rgb(0, 26, 129); border: 1px solid rgb(91, 91, 91); color: rgb(255, 255, 255); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe </a></P></div><div class="fl-social-icons"><a href="https://www.facebook.com/mycnews" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-facebook fl-icon-facebook-circle"></a><a href="https://twitter.com/mycnews" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-twitter fl-icon-twitter-circle"></a><a href="https://www.pinterest.com/mycnews/" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-pinterest fl-icon-pinterest-circle"></a></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="http://mycnews.com/">HOME</a></li>
<li id="menu-item-1452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1452"><a href="http://mycnews.com/best-of-north-county">Vote Best of</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://mycnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671"><a href="http://mycnews.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="http://mycnews.com/blog/">BLOG</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://mycnews.com/contact-us/">CONTACT US</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-8">
							<article class="fl-post post-1616 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-1616" itemscope itemtype="http://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Greening North St. Louis County					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="http://mycnews.com/author/communitynews/"><span>Community News</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">March 21, 2018</span></div><meta itemscope itemprop="mainEntityOfPage" itemid="http://mycnews.com/greening-north-st-louis/" /><meta itemprop="datePublished" content="2018-03-21" /><meta itemprop="dateModified" content="2018-03-21" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Community News"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png"></div></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="http://mycnews.com/author/communitynews/" /><meta itemprop="name" content="Community News" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://mycnews.com/wp-content/uploads/2018/03/Cover-Greenway1.jpg" /><meta itemprop="width" content="2580" /><meta itemprop="height" content="1548" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Greening North St. Louis County</p>
<p>Construction for Maline Greenway began March 13 and when completed it will cover seven miles<br />
By Charlotte Beard</p>
<p>Great Rivers Greenway has begun another project to help improve the quality of life for communities in St. Louis. Construction for Maline Greenway in North St. Louis County began March 13. When Maline is completed it will cover seven miles.</p>
<p>The greenway construction will take place in stages, with this first 1.5 miles beginning in Bella Fontaine County Park in Bellefontaine Neighbors with tree removal along the planned trail corridor. This phase of the project, in partnership with St. Louis County Parks Department, costs $2.6 million and will take approximately 12 months to complete. The plan for this construction is to create an efficient connection between both sides of the park, making it easier for people of all ages and abilities to connect to transit on Lewis and Clark Blvd.<br />
The construction project for the park will include ADA accessible walking and biking paths. Seth Treptow, Communications Manager for Great Rivers Greenway, addressed the importance of accommodating portions of the community who use wheelchairs, as well as those who do not.<br />
“Some of those things [to look] at are the degree of slope the trail can have, how wide the trail is, the distance between the trail and any amenities such as signs or water fountains – having access around certain things. So, everything we look at we try to make sure we’re building at a grade and degree of incline that anyone can use no matter what their age or ability could be,” Treptow said.<br />
Additional improvements to the park include a new rain garden and the restoration of the Maline Creek stream bank to better manage storm water and prevent erosion. Construction has been coordinated with Metropolitan St. Louis Sewer District to coincide with planned improvements to the waste and storm water infrastructure in the area. Treptow provided more insight for the rain garden.<br />
“A rain garden is a method of storm water management. When you have pervious surfaces like trails, parking lots or highways, water doesn’t absorb on those surfaces—it kind of cascades off. That can create a real problem when you’re looking at creeks and streams because they can get overwhelmed very quickly in heavy rain. By reducing the amount of volume coming through the system we also reduce any amount of erosion in our creeks and streams,” Treptow said.<br />
The rain garden is also beneficial to vegetation.<br />
“These plants are specifically acclimated to our region’s climate. In our winters they thrive, in our summers they thrive, they thrive in drought, they thrive in a flood. So, by adding these to the rain garden, with their very deep root systems, they can filter. They will absorb that rain water as it comes through. The water they use helps keep them sustained and the water released from the [rain garden] is then actually filtered through this process. So, [the water] is actually cleaner; fewer pollutants than it would have picked up when it was streaming off the parking lots or roads,” Treptow said.<br />
Other plans for this phase of the project include new landscaping, including more than 300 trees and shrubs along with new seating areas, the replacement of three deteriorated bridges, and a new underpass beneath Lewis and Clark Blvd. to link both sides of the park.<br />
During construction, certain areas of Bella Fontaine Park will be closed off for safety and security purposes. Plans have been previously made to accommodate any activities that would have been scheduled to take place at the park during the year.<br />
The second phase of the Maline Greenway project is expected to connect West Florissant Avenue and Ferguson’s Forestwood Park. Great Rivers Greenway plans to use various avenues for getting community feedback for the second phase of the project not limited to mailings and online internet engagement. This feedback will help with the planning process.<br />
When all phases of the seven-mile Maline Greenway is complete there will be an east-west link between the Mississippi Greenway (sometimes called the Riverfront Trail) and the St. Vincent Greenway in North St. Louis County. The greenway will pass though the cities of St. Louis, Berkeley, Kinloch, Ferguson, Jennings, Moline Acres, Bellefontaine Neighbors and Riverview, and unincorporated St. Louis County.<br />
“We’re really excited to get this project going,” stated Treptow. “It’s something that has been kind of in the works and in discussions for quite some time. We see it as a valuable and great way to connect some very vibrant communities in North St. Louis County. Having a chance to be able to provide recreation and transportation options is really what we’re all about at Great Rivers Greenway. And being able to bring this kind of resource to these communities is something we’re extremely excited about.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div data-configid="2959064/59384044" style="width: 500px; height: 319px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<p>CUTLINE: Images courtesy Great Rivers Greenway<br />
Cover-Greenway1 This rendering shows a completed underpass under Lewis and Clark Blvd. that will allow for easier pedestrian connection as part of the Maline Greenway.<br />
Cover-Greenway2</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="http://mycnews.com/category/news/" rel="category tag">news</a></div></div>		
</article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="http://mycnews.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></aside>		<aside id="recent-posts-2" class="fl-widget widget_recent_entries">		<h4 class="fl-widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="http://mycnews.com/greening-north-st-louis/">Greening North St. Louis County</a>
									</li>
											<li>
					<a href="http://mycnews.com/ticket-to-ride/">Ticket to ride</a>
									</li>
											<li>
					<a href="http://mycnews.com/events-st-charles-county/">EVENTS &#8211; ST. CHARLES COUNTY</a>
									</li>
											<li>
					<a href="http://mycnews.com/events-st-louis-county/">EVENTS &#8211; ST. LOUIS COUNTY</a>
									</li>
											<li>
					<a href="http://mycnews.com/amazon-st-charles-county/">Amazon to St. Charles County</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="fl-widget widget_recent_comments"><h4 class="fl-widget-title">Recent Comments</h4><ul id="recentcomments"></ul></aside><aside id="archives-2" class="fl-widget widget_archive"><h4 class="fl-widget-title">Archives</h4>		<ul>
			<li><a href='http://mycnews.com/2018/03/'>March 2018</a></li>
	<li><a href='http://mycnews.com/2018/02/'>February 2018</a></li>
	<li><a href='http://mycnews.com/2018/01/'>January 2018</a></li>
	<li><a href='http://mycnews.com/2017/12/'>December 2017</a></li>
	<li><a href='http://mycnews.com/2017/11/'>November 2017</a></li>
	<li><a href='http://mycnews.com/2017/10/'>October 2017</a></li>
	<li><a href='http://mycnews.com/2017/09/'>September 2017</a></li>
	<li><a href='http://mycnews.com/2017/08/'>August 2017</a></li>
	<li><a href='http://mycnews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://mycnews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://mycnews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://mycnews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://mycnews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://mycnews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://mycnews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://mycnews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://mycnews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://mycnews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://mycnews.com/2016/09/'>September 2016</a></li>
		</ul>
		</aside><aside id="categories-2" class="fl-widget widget_categories"><h4 class="fl-widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-5"><a href="http://mycnews.com/category/local-business/" >local business</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mycnews.com/category/news/" >news</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mycnews.com/category/st-charles-county/" >St. Charles County</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mycnews.com/category/st-louis-county/" >St. Louis County</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://mycnews.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="meta-2" class="fl-widget widget_meta"><h4 class="fl-widget-title">Meta</h4>			<ul>
						<li><a rel="nofollow" href="http://mycnews.com/wp-login.php">Log in</a></li>
			<li><a href="http://mycnews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://mycnews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© 2015 <a href="http://www.mycnews.com"> Community News </a>   | <a href="http://www.circleofmarketing.com">Created by Circle of Marketing</a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
		</div><!-- .fl-page -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e55c048a272ff047153507f3496e850f';
hf4V='ad92fbfb654b9e429a0c7e455ad28ffd';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://mycnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://mycnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://mycnews.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.8'></script>
<script type='text/javascript' src='http://mycnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.5'></script>
<script type='text/javascript' src='http://mycnews.com/wp-content/themes/bb-theme/js/theme.js?ver=1.5'></script>
<script type='text/javascript' src='http://mycnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>