<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mycnews.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" />
<link rel="stylesheet" href="https://mycnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://mycnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://mycnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>City of Creve Coeur to redesign street - Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mycnews.com/city-of-creve-coeur-to-redesign-street/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="City of Creve Coeur to redesign street - Community News" />
<meta property="og:description" content="City of Creve Coeur to redesign the thoroughfare to be a more robust commercial district &nbsp; By Charlotte Beard In November 2018, the city of Creve Coeur announced its continuing partnership with The St. Louis Economic Development Partnership in the redesign plan for Old Olive Street Road. Construction on the project is estimated to begin&hellip;" />
<meta property="og:url" content="https://mycnews.com/city-of-creve-coeur-to-redesign-street/" />
<meta property="og:site_name" content="Community News" />
<meta property="article:publisher" content="http://www.facebook.com/mycews" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2019-01-03T17:13:34+00:00" />
<meta property="article:modified_time" content="2019-01-03T17:13:37+00:00" />
<meta property="og:updated_time" content="2019-01-03T17:13:37+00:00" />
<meta property="og:image" content="https://mycnews.com/wp-content/uploads/2019/01/bikes_edit.jpg" />
<meta property="og:image:secure_url" content="https://mycnews.com/wp-content/uploads/2019/01/bikes_edit.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="City of Creve Coeur to redesign the thoroughfare to be a more robust commercial district &nbsp; By Charlotte Beard In November 2018, the city of Creve Coeur announced its continuing partnership with The St. Louis Economic Development Partnership in the redesign plan for Old Olive Street Road. Construction on the project is estimated to begin&hellip;" />
<meta name="twitter:title" content="City of Creve Coeur to redesign street - Community News" />
<meta name="twitter:site" content="@mycnews" />
<meta name="twitter:image" content="https://mycnews.com/wp-content/uploads/2019/01/bikes_edit.jpg" />
<meta name="twitter:creator" content="@mycnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Feed" href="https://mycnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Comments Feed" href="https://mycnews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-76762812-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-76762812-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mycnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://mycnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://mycnews.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://mycnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mycnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mycnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mycnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mycnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://mycnews.com/?p=2187' />
<link rel="alternate" type="application/json+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Fcity-of-creve-coeur-to-redesign-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Fcity-of-creve-coeur-to-redesign-street%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":2187,"post_name":"city-of-creve-coeur-to-redesign-street","post_title":"City of Creve Coeur to redesign street","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":221,"filter":"raw","cat_ID":4,"category_count":221,"category_description":"","cat_name":"news","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Community News","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="306053" async></script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1258691894234538'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1258691894234538&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="https://mycnews.com/wp-content/uploads/bb-theme/skin-59079e7246765.css" />
<link rel="stylesheet" href="https://mycnews.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-2187 single-format-standard fl-preset-stripe fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-6 col-sm-6 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="https://mycnews.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png" data-retina="" alt="Community News" /><meta itemprop="name" content="Community News" /></a>
					</div>
				</div>
				<div class="col-md-6 col-sm-6">
					<div class="fl-page-header-content">
						<div class="fl-page-header-text">Contact Us! (636) 379-1775

<p><!-- BEGIN: Constant Contact Email List Form Button --><div align="right"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=z8wyi7oab&p=oi&m=1115492735865&sit=kv9rvhiib&f=f048765c-89da-4ae2-a6ae-b79457ba6135" class="button" style="background-color: rgb(0, 26, 129); border: 1px solid rgb(91, 91, 91); color: rgb(255, 255, 255); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe </a></P></div><div class="fl-social-icons"><a href="https://www.facebook.com/mycnews" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-facebook fl-icon-facebook-circle"></a><a href="https://twitter.com/mycnews" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-twitter fl-icon-twitter-circle"></a><a href="https://www.pinterest.com/mycnews/" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-pinterest fl-icon-pinterest-circle"></a></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://mycnews.com/">HOME</a></li>
<li id="menu-item-2175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175"><a href="https://mycnews.com/best-of-north-county/">BEST OF NORTH COUNTY</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://mycnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671"><a href="https://mycnews.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="https://mycnews.com/blog/">FEATURED STORIES</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://mycnews.com/contact-us/">CONTACT US</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-8">
							<article class="fl-post post-2187 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-2187" itemscope itemtype="http://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			City of Creve Coeur to redesign street					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://mycnews.com/author/communitynews/"><span>Community News</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">January 3, 2019</span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://mycnews.com/city-of-creve-coeur-to-redesign-street/" /><meta itemprop="datePublished" content="2019-01-03" /><meta itemprop="dateModified" content="2019-01-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Community News"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png"></div></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://mycnews.com/author/communitynews/" /><meta itemprop="name" content="Community News" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2019/01/bikes_edit.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="675" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>City of Creve Coeur to redesign the thoroughfare to be a more robust commercial district &nbsp;</p>



<p>By Charlotte Beard</p>



<p>In November 2018, the city of Creve Coeur announced its continuing partnership with The St. Louis Economic Development Partnership in the redesign plan for Old Olive Street Road. Construction on the project is estimated to begin in 2021.</p>



<p>“The city of Creve Coeur is doing the planning and zoning portion, the St. Louis Economic Development Partnership is holding the contract for the design and we will probably be the entity that applies for funding to do the construction,” stated Janet Wilding, VP of Major Projects and 39 North. “There is a consultant on board that is drawing up the plan and designing it. It’s a team effort.”</p>



<p>Jason Jaggi Director of Community Development for city of Creve Coeur shared, “The planning work that we’re doing now is to take it to 30 percent design for construction of the improvements within the existing Old Olive Street right-of-way and then that allows the city to request funding for the improvements down the line. It’s a step towards funding of the improvements.”</p>



<p>Wilding shared that this project began due to a larger master plan for an innovation district in St. Louis – 39 North. The district is centered on the agriculture and technology sector.&nbsp; 39 North is a collaborative project between the city of Creve Coeur, St. Louis Economic Development Partnership, city of Olivette, Danforth Plant and Science Center, The Helix Center, Bayer, BRDG Park and Great Rivers Greenway.</p>



<p>&nbsp;“One of the priorities that came out of the master plan was that we needed a really dense, robust – kind of an amenity center with restaurants and different kinds of shops; a commercial area that could serve the people that are living and working in this innovation area,” stated Wilding. “Old Olive is that main street in the area that will be rezoned and (somewhat) reconfigured to service that street and that commercial area.”</p>



<p>Public feedback for the master plan feedback started in 2016 and was published in 2017.&nbsp;</p>



<p>“We did lots of public engagement on the master plan,” stated Wilding, “but then we did specific public engagement on Old Olive in particular, just to get citizen feedback on what they would like along Old Olive. I think we had a lot of positive feedback on wanting to have a street that was fully configured over Lindbergh.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>Jaggi, shared, “We had a consultant team who conducted an open house in October to solicit feedback on the preliminary design for the Old Olive Street corridor. It consisted of new decorative street lighting, a new multi-use path throughout the whole corridor, a reconfiguration of the Old Olive/Lindbergh intersection among other improvements (such as) a landscaping/gateway features to create identity for the district. I think we had about 70 people attend that and overwhelmingly the responses were positive to the changes in the corridor.”</p>



<p>Jaggi explained that the city wants to start with the Old Olive Street right-of-way to enhance the experience with new decorative street lighting throughout the whole corridor. The multi-modal pathway will link Old Olive west of Lindbergh to the Danforth Center and other businesses east of Lindbergh. This will accommodate pedestrians, bicyclists and other types of users. The path will also incorporate distinctive landscaping design. There will be signage at each of the entry ways to Old Olive that will identify the area as the 39 North District as part of a larger district initiative.</p>



<p>“One of the recommendations was to convert Old Olive Street Road into more of a main street type corridor,” stated Jaggi, “that would support mixed use development as well as improve accessibility throughout the district. And one of those key objectives was to have multi-modal crossing at Old Olive and Lindbergh; currently you cannot cross Lindbergh when you are on Old Olive.”</p>



<p>Wilding detailed some of the physical appearance the community can expect after the redesign. In addition to the sidewalks being widened to enable more room for pedestrians, there will be a bicyclist lane separate of the street for safety measures. The landscaping will consist of a natural prairie palette along the streetscape. The vehicular lanes will be reduced to one lane going east and one lane going west with turn lanes at designated spots. The speed limit is expected to be between 30 – 40 miles an hour. Plans are underway to assess total cost estimates of the project. That information will allow application for other funding needs to complete the construction. &nbsp;</p>



<p>“County transportation is paying $450,000 and The city of Creve Coeur is paying $50,000,” Wilding stated of initial funds for the master plan.&nbsp;</p>



<p>Jaggi states that the public right-of-way in the area being looked at for improvement is under MODOT’S jurisdiction.&nbsp;</p>



<p>“The plan would be that upon completion of the Old Olive Street plan as well as investigation into the cost, it would be transferred to the city,” shared Jaggi. “The improvements that are being planned right now and designed for the Olive and Lindbergh Blvd interchange, that needs to take place before MODOT would be willing to transfer Old Olive Street Rd. to the city. That is where we think we are going with all these things.”</p>



<figure class="wp-block-image"><img src="https://mycnews.com/wp-content/uploads/2019/01/Old-Olive-Great-Streets-Progress-Report-9.26.18-1_edit-1024x576.jpg" alt="" class="wp-image-2190" srcset="https://mycnews.com/wp-content/uploads/2019/01/Old-Olive-Great-Streets-Progress-Report-9.26.18-1_edit-1024x576.jpg 1024w, https://mycnews.com/wp-content/uploads/2019/01/Old-Olive-Great-Streets-Progress-Report-9.26.18-1_edit-300x169.jpg 300w, https://mycnews.com/wp-content/uploads/2019/01/Old-Olive-Great-Streets-Progress-Report-9.26.18-1_edit-768x432.jpg 768w, https://mycnews.com/wp-content/uploads/2019/01/Old-Olive-Great-Streets-Progress-Report-9.26.18-1_edit.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://mycnews.com/category/news/" rel="category tag">news</a></div></div>		
</article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://mycnews.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></aside>		<aside id="recent-posts-2" class="fl-widget widget_recent_entries">		<h4 class="fl-widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://mycnews.com/city-of-creve-coeur-to-redesign-street/">City of Creve Coeur to redesign street</a>
									</li>
											<li>
					<a href="https://mycnews.com/a-rare-breed/">A rare breed</a>
									</li>
											<li>
					<a href="https://mycnews.com/jazz-lessons-on-life/">Jazz lessons on life</a>
									</li>
											<li>
					<a href="https://mycnews.com/drawing-new-boundaries/">Drawing new boundaries</a>
									</li>
											<li>
					<a href="https://mycnews.com/north-county-police-cooperative-captain/">North County Police Cooperative Captain</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="fl-widget widget_recent_comments"><h4 class="fl-widget-title">Recent Comments</h4><ul id="recentcomments"></ul></aside><aside id="archives-2" class="fl-widget widget_archive"><h4 class="fl-widget-title">Archives</h4>		<ul>
			<li><a href='https://mycnews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://mycnews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://mycnews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://mycnews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://mycnews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://mycnews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://mycnews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://mycnews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://mycnews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://mycnews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://mycnews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://mycnews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://mycnews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://mycnews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://mycnews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://mycnews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://mycnews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://mycnews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://mycnews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://mycnews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://mycnews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://mycnews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://mycnews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://mycnews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://mycnews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://mycnews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://mycnews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://mycnews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://mycnews.com/2016/09/'>September 2016</a></li>
		</ul>
		</aside><aside id="categories-2" class="fl-widget widget_categories"><h4 class="fl-widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-5"><a href="https://mycnews.com/category/local-business/" >local business</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mycnews.com/category/news/" >news</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://mycnews.com/category/st-charles-county/" >St. Charles County</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mycnews.com/category/st-louis-county/" >St. Louis County</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://mycnews.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="meta-2" class="fl-widget widget_meta"><h4 class="fl-widget-title">Meta</h4>			<ul>
						<li><a rel="nofollow" href="https://mycnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://mycnews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://mycnews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© 2015 <a href="https://www.mycnews.com"> Community News </a>   | <a href="http://www.circleofmarketing.com">Created by Circle of Marketing</a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
		</div><!-- .fl-page -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='fd11b9a77a322ec20f87bd559ed7e7e8';
hf4V='f36b0e239464925991dd47e45d28f099';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://mycnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='https://mycnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/theme.js?ver=1.5'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
</body>
</html>