<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Community Strong - Community News</title>
	<link rel="canonical" href="https://mycnews.com/community-strong-unitedway/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Community Strong - Community News" />
	<meta property="og:description" content="As 2021 comes to a close, so does the Centennial celebration for Community News. It seems only fitting that this month’s nonprofit spotlight features Michelle D. Tucker, President and CEO, of United Way of Greater St. Louis. #CommunityStrong According to Michelle, United Way finished its annual fundraising campaign in November, and will kick off its 100th anniversary in&hellip;" />
	<meta property="og:url" content="https://mycnews.com/community-strong-unitedway/" />
	<meta property="og:site_name" content="Community News" />
	<meta property="article:publisher" content="http://www.facebook.com/mycews" />
	<meta property="article:published_time" content="2021-12-15T17:45:10+00:00" />
	<meta property="article:modified_time" content="2021-12-15T17:46:31+00:00" />
	<meta property="og:image" content="https://mycnews.com/wp-content/uploads/2021/12/FB0A2524.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@mycnews" />
	<meta name="twitter:site" content="@mycnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Community News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mycnews.com/#website","url":"https://mycnews.com/","name":"Community News","description":"Community News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mycnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mycnews.com/community-strong-unitedway/#primaryimage","inLanguage":"en-US","url":"https://mycnews.com/wp-content/uploads/2021/12/FB0A2524.jpg","contentUrl":"https://mycnews.com/wp-content/uploads/2021/12/FB0A2524.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://mycnews.com/community-strong-unitedway/#webpage","url":"https://mycnews.com/community-strong-unitedway/","name":"Community Strong - Community News","isPartOf":{"@id":"https://mycnews.com/#website"},"primaryImageOfPage":{"@id":"https://mycnews.com/community-strong-unitedway/#primaryimage"},"datePublished":"2021-12-15T17:45:10+00:00","dateModified":"2021-12-15T17:46:31+00:00","author":{"@id":"https://mycnews.com/#/schema/person/7f4b7af22481f08bc562677ba3b867ab"},"breadcrumb":{"@id":"https://mycnews.com/community-strong-unitedway/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mycnews.com/community-strong-unitedway/"]}]},{"@type":"BreadcrumbList","@id":"https://mycnews.com/community-strong-unitedway/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mycnews.com/"},{"@type":"ListItem","position":2,"name":"Community Strong"}]},{"@type":"Person","@id":"https://mycnews.com/#/schema/person/7f4b7af22481f08bc562677ba3b867ab","name":"Community News","image":{"@type":"ImageObject","@id":"https://mycnews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f840dc139a2e76ee4361a9ef2facf93c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f840dc139a2e76ee4361a9ef2facf93c?s=96&d=mm&r=g","caption":"Community News"},"url":"https://mycnews.com/author/communitynews/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Feed" href="https://mycnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Comments Feed" href="https://mycnews.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-76762812-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mycnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mycnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://mycnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.1.1' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://mycnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://mycnews.com/wp-content/uploads/bb-theme/skin-61c38eb96f0bb.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-a27320e66d904072ce43236926072c93-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700&#038;ver=5.8.2' media='all' />
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mycnews.com","hash_tracking":"false","ua":"UA-76762812-1","v4_id":""};
</script>
<script src='https://mycnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5f6b75bc2ae6ba001293d402' id='googleanalytics-platform-sharethis-js'></script>
<script src='https://mycnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://mycnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://mycnews.com/wp-includes/js/imagesloaded.min.js?ver=5.8.2' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://mycnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mycnews.com/wp-json/wp/v2/posts/4907" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mycnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mycnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://mycnews.com/?p=4907' />
<link rel="alternate" type="application/json+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Fcommunity-strong-unitedway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Fcommunity-strong-unitedway%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4907,"post_name":"community-strong-unitedway","post_title":"Community Strong","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":32,"name":"Community Strong","slug":"community-strong","term_group":0,"term_taxonomy_id":32,"taxonomy":"category","description":"","parent":0,"count":9,"filter":"raw","cat_ID":32,"category_count":9,"category_description":"","cat_name":"Community Strong","category_nicename":"community-strong","category_parent":0},{"term_id":5,"name":"local business","slug":"local-business","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":28,"filter":"raw","cat_ID":5,"category_count":28,"category_description":"","cat_name":"local business","category_nicename":"local-business","category_parent":0},{"term_id":7,"name":"St. Charles County","slug":"st-charles-county","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":30,"filter":"raw","cat_ID":7,"category_count":30,"category_description":"","cat_name":"St. Charles County","category_nicename":"st-charles-county","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Community News","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="306053" async></script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1258691894234538'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1258691894234538&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="stylesheet" href="https://mycnews.com/wp-content/themes/bb-theme-child/style.css" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-4907 single-format-standard fl-framework-bootstrap fl-preset-stripe fl-fixed-width fl-has-sidebar has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-6 col-md-6 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://mycnews.com/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png" data-retina="" title="" alt="Community News" /><meta itemprop="name" content="Community News" /></a>
											</div>
				</div>
				<div class="col-sm-6 col-md-6 fl-page-nav-col">
					<div class="fl-page-header-content">
						<div class="fl-page-header-text">Contact Us! (636) 379-1775

<p><!-- BEGIN: Constant Contact Email List Form Button --><div align="right"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=z8wyi7oab&p=oi&m=1115492735865&sit=kv9rvhiib&f=f048765c-89da-4ae2-a6ae-b79457ba6135" class="button" style="background-color: rgb(0, 26, 129); border: 1px solid rgb(91, 91, 91); color: rgb(255, 255, 255); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe </a></P></div>	<div class="fl-social-icons">
	<a href="https://www.facebook.com/mycnews" class="fa-stack icon-facebook-f" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x branded"></i>
					<i aria-hidden="true" class="fab fa-facebook-f branded fa-stack-1x fa-inverse"></i>
					</a><a href="https://twitter.com/mycnews" class="fa-stack icon-twitter" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x branded"></i>
					<i aria-hidden="true" class="fab fa-twitter branded fa-stack-1x fa-inverse"></i>
					</a><a href="https://www.pinterest.com/mycnews/" class="fa-stack icon-pinterest" target="_blank" rel="noopener noreferrer"><span class="sr-only">Pinterest</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x branded"></i>
					<i aria-hidden="true" class="fab fa-pinterest branded fa-stack-1x fa-inverse"></i>
					</a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
				<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu fl-theme-menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18 nav-item"><a href="https://mycnews.com/" class="nav-link">HOME</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 nav-item"><a href="https://mycnews.com/about-us/" class="nav-link">ABOUT US</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671 nav-item"><a href="https://mycnews.com/advertising/" class="nav-link">ADVERTISING</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508 nav-item"><a href="https://mycnews.com/blog/" class="nav-link">FEATURED STORIES</a></li>
<li id="menu-item-2327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2327 nav-item"><a href="https://mycnews.com/gallery/" class="nav-link">GALLERY</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21 nav-item"><a href="https://mycnews.com/contact-us/" class="nav-link">CONTACT US</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-8">
			<article class="fl-post post-4907 post type-post status-publish format-standard has-post-thumbnail hentry category-community-strong category-local-business category-st-charles-county" id="fl-post-4907" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Community Strong					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://mycnews.com/author/communitynews/"><span>Community News</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">December 15, 2021</span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mycnews.com/community-strong-unitedway/" content="Community Strong" /><meta itemprop="datePublished" content="2021-12-15" /><meta itemprop="dateModified" content="2021-12-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Community News"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://mycnews.com/author/communitynews/" /><meta itemprop="name" content="Community News" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2021/12/FB0A2524.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1707" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p><a href="https://www.linkedin.com/feed/update/urn:li:activity:6876894001417510912/"></a><a href="https://www.linkedin.com/feed/update/urn:li:activity:6876894001417510912/"></a>As 2021 comes to a close, so does the Centennial celebration for Community News. It seems only fitting that this month’s nonprofit spotlight features Michelle D. Tucker, President and CEO, of United Way of Greater St. Louis. #CommunityStrong</p>



<p><br>According to Michelle, United Way finished its annual fundraising campaign in November, and will kick off its 100th anniversary in 2022.</p>



<p><br>“United Way began in 1922 as the Community Fund,” she said. “It was organized by volunteers to raise money to help operate some 40 charities. Today, we support 164 nonprofit organizations by:<br>. investing $1M into our community each week,<br>. helping one in three people throughout the St. Louis region, and<br>. serving 324 zip codes across 16 counties.”<br></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<figure class="wp-block-image size-large"><a href="https://mycnews.com/wp-content/uploads/2021/12/Community-Strong_Full-Page_Dec-15_2021-copy-scaled.jpg"><img loading="lazy" width="815" height="1024" src="https://mycnews.com/wp-content/uploads/2021/12/Community-Strong_Full-Page_Dec-15_2021-copy-815x1024.jpg" alt="" class="wp-image-4896" srcset="https://mycnews.com/wp-content/uploads/2021/12/Community-Strong_Full-Page_Dec-15_2021-copy-815x1024.jpg 815w, https://mycnews.com/wp-content/uploads/2021/12/Community-Strong_Full-Page_Dec-15_2021-copy-239x300.jpg 239w, https://mycnews.com/wp-content/uploads/2021/12/Community-Strong_Full-Page_Dec-15_2021-copy-768x965.jpg 768w, https://mycnews.com/wp-content/uploads/2021/12/Community-Strong_Full-Page_Dec-15_2021-copy-1223x1536.jpg 1223w, https://mycnews.com/wp-content/uploads/2021/12/Community-Strong_Full-Page_Dec-15_2021-copy-1630x2048.jpg 1630w, https://mycnews.com/wp-content/uploads/2021/12/Community-Strong_Full-Page_Dec-15_2021-copy-scaled.jpg 2038w" sizes="(max-width: 815px) 100vw, 815px" /></a></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://mycnews.com/wp-content/uploads/2021/12/FB0A0470.jpg"><img loading="lazy" width="1024" height="683" src="https://mycnews.com/wp-content/uploads/2021/12/FB0A0470-1024x683.jpg" alt="" data-id="4902" data-full-url="https://mycnews.com/wp-content/uploads/2021/12/FB0A0470.jpg" data-link="https://mycnews.com/fb0a0470/" class="wp-image-4902" srcset="https://mycnews.com/wp-content/uploads/2021/12/FB0A0470-1024x683.jpg 1024w, https://mycnews.com/wp-content/uploads/2021/12/FB0A0470-300x200.jpg 300w, https://mycnews.com/wp-content/uploads/2021/12/FB0A0470-768x512.jpg 768w, https://mycnews.com/wp-content/uploads/2021/12/FB0A0470-1536x1024.jpg 1536w, https://mycnews.com/wp-content/uploads/2021/12/FB0A0470-2048x1366.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://mycnews.com/wp-content/uploads/2021/12/FB0A2828.jpg"><img loading="lazy" width="1024" height="683" src="https://mycnews.com/wp-content/uploads/2021/12/FB0A2828-1024x683.jpg" alt="" data-id="4901" data-full-url="https://mycnews.com/wp-content/uploads/2021/12/FB0A2828.jpg" data-link="https://mycnews.com/fb0a2828/" class="wp-image-4901" srcset="https://mycnews.com/wp-content/uploads/2021/12/FB0A2828-1024x683.jpg 1024w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2828-300x200.jpg 300w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2828-768x512.jpg 768w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2828-1536x1024.jpg 1536w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2828-2048x1366.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://mycnews.com/wp-content/uploads/2021/12/FB0A9039.jpg"><img loading="lazy" width="1024" height="683" src="https://mycnews.com/wp-content/uploads/2021/12/FB0A9039-1024x683.jpg" alt="" data-id="4900" data-full-url="https://mycnews.com/wp-content/uploads/2021/12/FB0A9039.jpg" data-link="https://mycnews.com/fb0a9039/" class="wp-image-4900" srcset="https://mycnews.com/wp-content/uploads/2021/12/FB0A9039-1024x683.jpg 1024w, https://mycnews.com/wp-content/uploads/2021/12/FB0A9039-300x200.jpg 300w, https://mycnews.com/wp-content/uploads/2021/12/FB0A9039-768x512.jpg 768w, https://mycnews.com/wp-content/uploads/2021/12/FB0A9039-1536x1024.jpg 1536w, https://mycnews.com/wp-content/uploads/2021/12/FB0A9039-2048x1366.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://mycnews.com/wp-content/uploads/2021/12/FB0A5411.jpg"><img loading="lazy" width="1024" height="683" src="https://mycnews.com/wp-content/uploads/2021/12/FB0A5411-1024x683.jpg" alt="" data-id="4899" data-full-url="https://mycnews.com/wp-content/uploads/2021/12/FB0A5411.jpg" data-link="https://mycnews.com/fb0a5411/" class="wp-image-4899" srcset="https://mycnews.com/wp-content/uploads/2021/12/FB0A5411-1024x683.jpg 1024w, https://mycnews.com/wp-content/uploads/2021/12/FB0A5411-300x200.jpg 300w, https://mycnews.com/wp-content/uploads/2021/12/FB0A5411-768x512.jpg 768w, https://mycnews.com/wp-content/uploads/2021/12/FB0A5411-1536x1024.jpg 1536w, https://mycnews.com/wp-content/uploads/2021/12/FB0A5411-2048x1366.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://mycnews.com/wp-content/uploads/2021/12/FB0A2364.jpg"><img loading="lazy" width="1024" height="683" src="https://mycnews.com/wp-content/uploads/2021/12/FB0A2364-1024x683.jpg" alt="" data-id="4898" data-full-url="https://mycnews.com/wp-content/uploads/2021/12/FB0A2364.jpg" data-link="https://mycnews.com/fb0a2364/" class="wp-image-4898" srcset="https://mycnews.com/wp-content/uploads/2021/12/FB0A2364-1024x683.jpg 1024w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2364-300x200.jpg 300w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2364-768x512.jpg 768w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2364-1536x1024.jpg 1536w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2364-2048x1366.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://mycnews.com/wp-content/uploads/2021/12/FB0A2524.jpg"><img loading="lazy" width="1024" height="683" src="https://mycnews.com/wp-content/uploads/2021/12/FB0A2524-1024x683.jpg" alt="" data-id="4897" data-full-url="https://mycnews.com/wp-content/uploads/2021/12/FB0A2524.jpg" data-link="https://mycnews.com/fb0a2524/" class="wp-image-4897" srcset="https://mycnews.com/wp-content/uploads/2021/12/FB0A2524-1024x683.jpg 1024w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2524-300x200.jpg 300w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2524-768x512.jpg 768w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2524-1536x1024.jpg 1536w, https://mycnews.com/wp-content/uploads/2021/12/FB0A2524-2048x1366.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li></ul></figure>



<p>For more information, to volunteer or make a donation, call 314-421-0700 or visit United Way online at <a href="http://www.helpingpeople.org/">www.helpingpeople.org</a>.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://mycnews.com/category/community-strong/" rel="category tag">Community Strong</a>, <a href="https://mycnews.com/category/local-business/" rel="category tag">local business</a>, <a href="https://mycnews.com/category/st-charles-county/" rel="category tag">St. Charles County</a></div></div>		
</article>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar  fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://mycnews.com/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search"  value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
</form>
</aside>
		<aside id="recent-posts-2" class="fl-widget widget_recent_entries">
		<h4 class="fl-widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://mycnews.com/community-strong-unitedway/" aria-current="page">Community Strong</a>
									</li>
											<li>
					<a href="https://mycnews.com/sparrowsnestmaternityhome/">Community Strong</a>
									</li>
											<li>
					<a href="https://mycnews.com/child-advocacy-center-of-northeast-mo/">Community Strong</a>
									</li>
											<li>
					<a href="https://mycnews.com/fortzumwaltnews/">Fort Zumwalt News</a>
									</li>
											<li>
					<a href="https://mycnews.com/community-strong-emmaushomes/">Community Strong</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="fl-widget widget_recent_comments"><h4 class="fl-widget-title">Recent Comments</h4><ul id="recentcomments"></ul></aside><aside id="archives-2" class="fl-widget widget_archive"><h4 class="fl-widget-title">Archives</h4>
			<ul>
					<li><a href='https://mycnews.com/2021/12/'>December 2021</a></li>
	<li><a href='https://mycnews.com/2021/11/'>November 2021</a></li>
	<li><a href='https://mycnews.com/2021/10/'>October 2021</a></li>
	<li><a href='https://mycnews.com/2021/09/'>September 2021</a></li>
	<li><a href='https://mycnews.com/2021/08/'>August 2021</a></li>
	<li><a href='https://mycnews.com/2021/07/'>July 2021</a></li>
	<li><a href='https://mycnews.com/2021/06/'>June 2021</a></li>
	<li><a href='https://mycnews.com/2021/05/'>May 2021</a></li>
	<li><a href='https://mycnews.com/2021/04/'>April 2021</a></li>
	<li><a href='https://mycnews.com/2021/03/'>March 2021</a></li>
	<li><a href='https://mycnews.com/2021/02/'>February 2021</a></li>
	<li><a href='https://mycnews.com/2021/01/'>January 2021</a></li>
	<li><a href='https://mycnews.com/2020/10/'>October 2020</a></li>
	<li><a href='https://mycnews.com/2020/09/'>September 2020</a></li>
	<li><a href='https://mycnews.com/2020/08/'>August 2020</a></li>
	<li><a href='https://mycnews.com/2020/06/'>June 2020</a></li>
	<li><a href='https://mycnews.com/2020/05/'>May 2020</a></li>
	<li><a href='https://mycnews.com/2020/04/'>April 2020</a></li>
	<li><a href='https://mycnews.com/2020/03/'>March 2020</a></li>
	<li><a href='https://mycnews.com/2020/02/'>February 2020</a></li>
	<li><a href='https://mycnews.com/2020/01/'>January 2020</a></li>
	<li><a href='https://mycnews.com/2019/12/'>December 2019</a></li>
	<li><a href='https://mycnews.com/2019/11/'>November 2019</a></li>
	<li><a href='https://mycnews.com/2019/10/'>October 2019</a></li>
	<li><a href='https://mycnews.com/2019/09/'>September 2019</a></li>
	<li><a href='https://mycnews.com/2019/08/'>August 2019</a></li>
	<li><a href='https://mycnews.com/2019/07/'>July 2019</a></li>
	<li><a href='https://mycnews.com/2019/06/'>June 2019</a></li>
	<li><a href='https://mycnews.com/2019/05/'>May 2019</a></li>
	<li><a href='https://mycnews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://mycnews.com/2019/03/'>March 2019</a></li>
	<li><a href='https://mycnews.com/2019/02/'>February 2019</a></li>
	<li><a href='https://mycnews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://mycnews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://mycnews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://mycnews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://mycnews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://mycnews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://mycnews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://mycnews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://mycnews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://mycnews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://mycnews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://mycnews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://mycnews.com/2018/01/'>January 2018</a></li>
			</ul>

			</aside><aside id="categories-2" class="fl-widget widget_categories"><h4 class="fl-widget-title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-32"><a href="https://mycnews.com/category/community-strong/">Community Strong</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://mycnews.com/category/gallery/">Gallery</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mycnews.com/category/local-business/">local business</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mycnews.com/category/news/">news</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://mycnews.com/category/st-charles-county/">St. Charles County</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mycnews.com/category/st-louis-county/">St. Louis County</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://mycnews.com/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</aside><aside id="meta-2" class="fl-widget widget_meta"><h4 class="fl-widget-title">Meta</h4>
		<ul>
						<li><a rel="nofollow" href="https://mycnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://mycnews.com/feed/">Entries feed</a></li>
			<li><a href="https://mycnews.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>	</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© 2020 <a href="https://www.mycnews.com"> Community News </a>   | <a href="https://www.circleofmarketing.com">Created by Circle of Marketing</a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='e62f3306ca672c03139cbbff86fbba55';
hf4V='35b94b3cbf78f35aad132261a5d09e8e';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<link rel='stylesheet' id='font-awesome-5-css'  href='https://mycnews.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.5.1.1' media='all' />
<script src='https://mycnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' id='wpss-jscripts-ftr-js'></script>
<script src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.1.1' id='jquery-throttle-js'></script>
<script src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.1.1' id='jquery-magnificpopup-js'></script>
<script src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://mycnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.9' id='bootstrap-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://mycnews.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script>
<script src='https://mycnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>
