<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Educators innovate to keeps students engaged and connected - Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mycnews.com/educators-innovate-to-keeps-students-engaged-and-connected/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Educators innovate to keeps students engaged and connected - Community News" />
<meta property="og:description" content="Rising to the challenge With school districts closed for the rest of the school year due to COVID-19, educators innovate to keeps students engaged and connected&nbsp; By Brett Auten Suspicions turned to facts last week. As a result of Governor Mike Parson’s directive, all Missouri school districts will be closed for the remainder of the&hellip;" />
<meta property="og:url" content="https://mycnews.com/educators-innovate-to-keeps-students-engaged-and-connected/" />
<meta property="og:site_name" content="Community News" />
<meta property="article:publisher" content="http://www.facebook.com/mycews" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2020-04-15T17:06:33+00:00" />
<meta property="article:modified_time" content="2020-04-15T17:06:34+00:00" />
<meta property="og:updated_time" content="2020-04-15T17:06:34+00:00" />
<meta property="og:image" content="https://mycnews.com/wp-content/uploads/2020/04/IMG_0836-942x1024.jpg" />
<meta property="og:image:secure_url" content="https://mycnews.com/wp-content/uploads/2020/04/IMG_0836-942x1024.jpg" />
<meta property="og:image:width" content="942" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Rising to the challenge With school districts closed for the rest of the school year due to COVID-19, educators innovate to keeps students engaged and connected&nbsp; By Brett Auten Suspicions turned to facts last week. As a result of Governor Mike Parson’s directive, all Missouri school districts will be closed for the remainder of the&hellip;" />
<meta name="twitter:title" content="Educators innovate to keeps students engaged and connected - Community News" />
<meta name="twitter:site" content="@mycnews" />
<meta name="twitter:image" content="https://mycnews.com/wp-content/uploads/2020/04/IMG_0836-scaled.jpg" />
<meta name="twitter:creator" content="@mycnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mycnews.com/#website","url":"https://mycnews.com/","name":"Community News","inLanguage":"en-US","description":"Community News","potentialAction":{"@type":"SearchAction","target":"https://mycnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mycnews.com/educators-innovate-to-keeps-students-engaged-and-connected/#primaryimage","inLanguage":"en-US","url":"https://mycnews.com/wp-content/uploads/2020/04/IMG_0836-scaled.jpg","width":2355,"height":2560},{"@type":"WebPage","@id":"https://mycnews.com/educators-innovate-to-keeps-students-engaged-and-connected/#webpage","url":"https://mycnews.com/educators-innovate-to-keeps-students-engaged-and-connected/","name":"Educators innovate to keeps students engaged and connected - Community News","isPartOf":{"@id":"https://mycnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://mycnews.com/educators-innovate-to-keeps-students-engaged-and-connected/#primaryimage"},"datePublished":"2020-04-15T17:06:33+00:00","dateModified":"2020-04-15T17:06:34+00:00","author":{"@id":"https://mycnews.com/#/schema/person/7f4b7af22481f08bc562677ba3b867ab"}},{"@type":["Person"],"@id":"https://mycnews.com/#/schema/person/7f4b7af22481f08bc562677ba3b867ab","name":"Community News","image":{"@type":"ImageObject","@id":"https://mycnews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f840dc139a2e76ee4361a9ef2facf93c?s=96&d=mm&r=g","caption":"Community News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Feed" href="https://mycnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Comments Feed" href="https://mycnews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-76762812-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-76762812-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mycnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mycnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://mycnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://mycnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://mycnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://mycnews.com/wp-content/uploads/bb-theme/skin-5e5944dc15602.css?ver=1.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-a27320e66d904072ce43236926072c93-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mycnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/imagesloaded.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://mycnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mycnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mycnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://mycnews.com/?p=4025' />
<link rel="alternate" type="application/json+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Feducators-innovate-to-keeps-students-engaged-and-connected%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Feducators-innovate-to-keeps-students-engaged-and-connected%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":4025,"post_name":"educators-innovate-to-keeps-students-engaged-and-connected","post_title":"Educators innovate to keeps students engaged and connected","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":211,"filter":"raw","cat_ID":4,"category_count":211,"category_description":"","cat_name":"news","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Community News","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="306053" async></script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1258691894234538'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1258691894234538&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="stylesheet" href="https://mycnews.com/wp-content/themes/bb-theme-child/style.css" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-4025 single-format-standard fl-framework-bootstrap fl-preset-stripe fl-fixed-width has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-6 col-md-6 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://mycnews.com/" itemprop="url"><img data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png" data-retina="" title="" alt="Community News" /><meta itemprop="name" content="Community News" /></a>
											</div>
				</div>
				<div class="col-sm-6 col-md-6">
					<div class="fl-page-header-content">
						<div class="fl-page-header-text">Contact Us! (636) 379-1775

<p><!-- BEGIN: Constant Contact Email List Form Button --><div align="right"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=z8wyi7oab&p=oi&m=1115492735865&sit=kv9rvhiib&f=f048765c-89da-4ae2-a6ae-b79457ba6135" class="button" style="background-color: rgb(0, 26, 129); border: 1px solid rgb(91, 91, 91); color: rgb(255, 255, 255); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe </a></P></div>	<div class="fl-social-icons">
	<a href="https://www.facebook.com/mycnews" class="fa-stack icon-facebook-f" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x branded"></i>
					<i aria-hidden="true" class="fab fa-facebook-f branded fa-stack-1x fa-inverse"></i>
					</a><a href="https://twitter.com/mycnews" class="fa-stack icon-twitter" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x branded"></i>
					<i aria-hidden="true" class="fab fa-twitter branded fa-stack-1x fa-inverse"></i>
					</a><a href="https://www.pinterest.com/mycnews/" class="fa-stack icon-pinterest" target="_blank" rel="noopener noreferrer"><span class="sr-only">Pinterest</span>
					<i aria-hidden="true" class="fas fa-circle fa-stack-2x branded"></i>
					<i aria-hidden="true" class="fab fa-pinterest branded fa-stack-1x fa-inverse"></i>
					</a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
				<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu fl-theme-menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18 nav-item"><a href="https://mycnews.com/" class="nav-link">HOME</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 nav-item"><a href="https://mycnews.com/about-us/" class="nav-link">ABOUT US</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671 nav-item"><a href="https://mycnews.com/advertising/" class="nav-link">ADVERTISING</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508 nav-item"><a href="https://mycnews.com/blog/" class="nav-link">FEATURED STORIES</a></li>
<li id="menu-item-2327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2327 nav-item"><a href="https://mycnews.com/gallery/" class="nav-link">GALLERY</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21 nav-item"><a href="https://mycnews.com/contact-us/" class="nav-link">CONTACT US</a></li>
<li id="menu-item-3827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3827 nav-item"><a href="https://mycnews.com/best-of-north-county/" class="nav-link">BEST OF NORTH COUNTY</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-8">
			<article class="fl-post post-4025 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-4025" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header" role="banner">
		<h1 class="fl-post-title" itemprop="headline">
			Educators innovate to keeps students engaged and connected					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://mycnews.com/author/communitynews/"><span>Community News</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">April 15, 2020</span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mycnews.com/educators-innovate-to-keeps-students-engaged-and-connected/" content="Educators innovate to keeps students engaged and connected" /><meta itemprop="datePublished" content="2020-04-15" /><meta itemprop="dateModified" content="2020-04-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Community News"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://mycnews.com/author/communitynews/" /><meta itemprop="name" content="Community News" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2020/04/IMG_0836-scaled.jpg" /><meta itemprop="width" content="2355" /><meta itemprop="height" content="2560" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>Rising to the challenge</p>



<p>With school districts closed for the rest of the school year due to COVID-19, educators innovate to keeps students engaged and connected&nbsp;</p>



<p>By Brett Auten<br>
<br>
Suspicions turned to facts last week.<br>
<br>
As a result of Governor Mike Parson’s directive, all Missouri school districts will be closed for the remainder of the school year.<br>
<br>
The decision was deemed necessary to protect the well-being of students, staff, and community, and to minimize the spread of the coronavirus (COVID-19). These closures include all preschool and after-school care, as well as all athletic events and activities, are canceled for the remainder of the school year, and facilities, fields and playgrounds will not be available until further notice. Districts are not anticipating holding their traditional summer school and summer camps. <br>
<br>
Already a few weeks in, learning via Alternative Methods of Instruction will continue during the extended closure. <br>
<br>
Area educators have become more adept with new programs and technologies. Apps that many had never heard of before, like Zoom Flipgrid and Screencastify are becoming daily devices. While staples like YouTube and Seesaw are becoming more and more useful. Through this technology, students view lessons in real-time (or can watch later) as well as chat via video with their teacher to check-in for understanding or to just say hello. Apps like FlipGrid allow students to provide feedback on various topics by recording a quick video clip, adding a drawing, or even share their writing. <br>
<br>
Jennifer Thies is a kindergarten teacher in the Wentzville School District, where she has worked for eight years.<br>
<br>
“I have loved using Zoom to hold virtual meetings with my class,” Thies said. “We’ve had a virtual art lesson, show and tell and even a scavenger hunt. There is so much technology available out there for teachers. I am probably most eager about learning new platforms to connect and engage in learning with my students. I am welcoming the challenge of bringing my excitement and passion for learning into the homes of my students”<br>
<br>
Beth Wehmeier, a third-grade teacher, at Coverdell Elementary school, has taught in this district for 18 years.<br>
<br>
“Many teachers are using Zoom to have virtual meetings with students and colleagues,” Wehmeier, a St. Charles County native, said. “We are using apps like ClassDojo, SeeSaw and Google Classroom to reach out to parents and kids. Many online programs are offering free use to schools right now. It&#8217;s wonderful.” <br>
<br>
Wehmeier praised the encouragement that district leaders have given during this time and added that past training has made the adjustment a little less rocky.<br>
<br>
“We have been given a lot of professional development resources to help us build our tech skills,” Wehmeier said. “I have loved learning tech tips from my colleagues in our district. Our district has one major goal and that&#8217;s we&#8217;re in this together and we&#8217;re trying our best in these uncertain times.”<br>
<br>
Melissa Andersen has been an elementary teacher in the St. Louis region for 16 years.&nbsp; Andersen currently teaches sixth grade English Language Arts at Francis Howell Middle School. She grew up in the St. Charles area and has all three of her children in FHSD schools.<br>
&nbsp;<br>
Andersen has been able to record her class read-aloud for the students to listen in and follow along just like they would in class, and they can add their responses to my questioning via video recordings or text. Occasionally, a middle school class will join in as “Mystery Readers” to not only mix things up but with hopes of continuing to grow and foster relationships. &nbsp;<br>
<br>
“My classes have also really enjoyed our informal virtual chats where we just get to discuss what our new normal looks like and how we are adjusting to this change,” Andersen said. “I am excited about trying out some new &#8216;virtual field trips&#8217; as well as digging into some of the creative writing projects that speak to the experiences and emotions students are feeling during this time.” &nbsp;<br>
<br>
Andersen has drawn inspiration not only from her local compatriots but her national brethren as well. <br>
<br>
“I have seen so many inspirational moments on social media,” she said. “Teachers caravanning around their district to say hello from their cars to their students, as well as coordinating virtual dance parties or poetry slams, and staff members delivering meals to families during these uncertain times. It fills my heart with pure joy to see so many gather together to support kids and families. For many kids, school is their safe place and we don’t take that lightly. Teachers will find a way to be there, even if it looks a bit different than before. &nbsp;<br>
<br>
Educators are used to adjusting and working with what they have. This latest bump in the road, while undoubtedly significant, will not detour them.<br>
<br>
“Teachers are naturally problem-solvers and caretakers,” Theis said. “We will do whatever it takes to make sure our students and families feel loved and supported throughout this period of extended learning. Although this has been a stressful time for educators as we navigate these new waters, it has also been an uplifting time. I have seen countless teachers rally around one another and offer tips, support, and resources for free.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>CUTLINE: <strong>Submitted photos</strong> Educators across St. Charles County have been forced to find new ways to instruct, inspire, and engage with local students since the arrival of the Coronavirus (COVID-19). What&#8217;s new is the new normal, for the time being, as a result of Governor Mike Parson’s directive, all Missouri school districts will be closed for the remainder of the school year.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://mycnews.com/category/news/" rel="category tag">news</a></div></div>		
</article>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://mycnews.com/" title="Type and press Enter to search.">
	<input aria-label="Search" type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" />
</form>
</aside>		<aside id="recent-posts-2" class="fl-widget widget_recent_entries">		<h4 class="fl-widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://mycnews.com/educators-innovate-to-keeps-students-engaged-and-connected/" aria-current="page">Educators innovate to keeps students engaged and connected</a>
									</li>
											<li>
					<a href="https://mycnews.com/first-responders-in-florissant-adapt-to-the-challenges-presented-during-the-covid-19-outbreak/">First responders in Florissant adapt to the challenges presented during the COVID-19 outbreak</a>
									</li>
											<li>
					<a href="https://mycnews.com/learning-from-home/">Learning from home</a>
									</li>
											<li>
					<a href="https://mycnews.com/caring-for-kids-in-crisis/">Caring for kids in crisis</a>
									</li>
											<li>
					<a href="https://mycnews.com/helping-shield-healthcare-workers-st-louis-covid-19/">Helping shield healthcare workers St. Louis COVID-19</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="fl-widget widget_recent_comments"><h4 class="fl-widget-title">Recent Comments</h4><ul id="recentcomments"></ul></aside><aside id="archives-2" class="fl-widget widget_archive"><h4 class="fl-widget-title">Archives</h4>		<ul>
				<li><a href='https://mycnews.com/2020/04/'>April 2020</a></li>
	<li><a href='https://mycnews.com/2020/03/'>March 2020</a></li>
	<li><a href='https://mycnews.com/2020/02/'>February 2020</a></li>
	<li><a href='https://mycnews.com/2020/01/'>January 2020</a></li>
	<li><a href='https://mycnews.com/2019/12/'>December 2019</a></li>
	<li><a href='https://mycnews.com/2019/11/'>November 2019</a></li>
	<li><a href='https://mycnews.com/2019/10/'>October 2019</a></li>
	<li><a href='https://mycnews.com/2019/09/'>September 2019</a></li>
	<li><a href='https://mycnews.com/2019/08/'>August 2019</a></li>
	<li><a href='https://mycnews.com/2019/07/'>July 2019</a></li>
	<li><a href='https://mycnews.com/2019/06/'>June 2019</a></li>
	<li><a href='https://mycnews.com/2019/05/'>May 2019</a></li>
	<li><a href='https://mycnews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://mycnews.com/2019/03/'>March 2019</a></li>
	<li><a href='https://mycnews.com/2019/02/'>February 2019</a></li>
	<li><a href='https://mycnews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://mycnews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://mycnews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://mycnews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://mycnews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://mycnews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://mycnews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://mycnews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://mycnews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://mycnews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://mycnews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://mycnews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://mycnews.com/2018/01/'>January 2018</a></li>
		</ul>
			</aside><aside id="categories-2" class="fl-widget widget_categories"><h4 class="fl-widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-29"><a href="https://mycnews.com/category/gallery/">Gallery</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mycnews.com/category/local-business/">local business</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mycnews.com/category/news/">news</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://mycnews.com/category/st-charles-county/">St. Charles County</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mycnews.com/category/st-louis-county/">St. Louis County</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://mycnews.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="fl-widget widget_meta"><h4 class="fl-widget-title">Meta</h4>			<ul>
						<li><a rel="nofollow" href="https://mycnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://mycnews.com/feed/">Entries feed</a></li>
			<li><a href="https://mycnews.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>	</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter"  role="contentinfo">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© 2015 <a href="https://www.mycnews.com"> Community News </a>   | <a href="http://www.circleofmarketing.com">Created by Circle of Marketing</a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='0baa635541fce697c15d6f094233f245';
hf4V='666eb2ebe5fc4ca10f382a651fa225e0';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://mycnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='font-awesome-5-css'  href='https://mycnews.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.12.1/css/all.min.css?ver=2.3.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.2'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.2'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.5.1'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
