<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mycnews.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" />
<link rel="stylesheet" href="https://mycnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://mycnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://mycnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>EVENTS - ST. CHARLES COUNTY - Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mycnews.com/events-st-charles-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EVENTS - ST. CHARLES COUNTY - Community News" />
<meta property="og:description" content="April 4-6: Theater performance Holt High School Theater will present Frank Baum’s “The Wizard of Oz” on April 4, 5, and 6. This musical will be performed by an all-school cast and crew each evening beginning at 7 p.m. The performances will be held at the C.H. Jones Auditorium, and admission is $5. April 6:&hellip;" />
<meta property="og:url" content="https://mycnews.com/events-st-charles-county/" />
<meta property="og:site_name" content="Community News" />
<meta property="article:publisher" content="http://www.facebook.com/mycews" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2018-04-04T08:00:38+00:00" />
<meta property="article:modified_time" content="2018-04-05T15:02:59+00:00" />
<meta property="og:updated_time" content="2018-04-05T15:02:59+00:00" />
<meta property="og:image" content="https://mycnews.com/wp-content/uploads/2017/08/time-273857__480.jpg" />
<meta property="og:image:secure_url" content="https://mycnews.com/wp-content/uploads/2017/08/time-273857__480.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="April 4-6: Theater performance Holt High School Theater will present Frank Baum’s “The Wizard of Oz” on April 4, 5, and 6. This musical will be performed by an all-school cast and crew each evening beginning at 7 p.m. The performances will be held at the C.H. Jones Auditorium, and admission is $5. April 6:&hellip;" />
<meta name="twitter:title" content="EVENTS - ST. CHARLES COUNTY - Community News" />
<meta name="twitter:site" content="@mycnews" />
<meta name="twitter:image" content="https://mycnews.com/wp-content/uploads/2017/08/time-273857__480.jpg" />
<meta name="twitter:creator" content="@mycnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Feed" href="https://mycnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Comments Feed" href="https://mycnews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-76762812-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-76762812-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mycnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://mycnews.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://mycnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mycnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mycnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mycnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mycnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://mycnews.com/?p=1180' />
<link rel="alternate" type="application/json+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Fevents-st-charles-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Fevents-st-charles-county%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":1180,"post_name":"events-st-charles-county","post_title":"EVENTS - ST. CHARLES COUNTY","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"local business","slug":"local-business","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":29,"filter":"raw","cat_ID":5,"category_count":29,"category_description":"","cat_name":"local business","category_nicename":"local-business","category_parent":0},{"term_id":4,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":147,"filter":"raw","cat_ID":4,"category_count":147,"category_description":"","cat_name":"news","category_nicename":"news","category_parent":0},{"term_id":7,"name":"St. Charles County","slug":"st-charles-county","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":0,"count":26,"filter":"raw","cat_ID":7,"category_count":26,"category_description":"","cat_name":"St. Charles County","category_nicename":"st-charles-county","category_parent":0},{"term_id":6,"name":"St. Louis County","slug":"st-louis-county","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":25,"filter":"raw","cat_ID":6,"category_count":25,"category_description":"","cat_name":"St. Louis County","category_nicename":"st-louis-county","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Community News","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="306053" async></script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="https://mycnews.com/wp-content/uploads/bb-theme/skin-59079e7246765.css" />
<link rel="stylesheet" href="https://mycnews.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body class="post-template-default single single-post postid-1180 single-format-standard fl-preset-stripe fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-6 col-sm-6 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="https://mycnews.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png" data-retina="" alt="Community News" /><meta itemprop="name" content="Community News" /></a>
					</div>
				</div>
				<div class="col-md-6 col-sm-6">
					<div class="fl-page-header-content">
						<div class="fl-page-header-text">Contact Us! (636) 379-1775

<p><!-- BEGIN: Constant Contact Email List Form Button --><div align="right"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=z8wyi7oab&p=oi&m=1115492735865&sit=kv9rvhiib&f=f048765c-89da-4ae2-a6ae-b79457ba6135" class="button" style="background-color: rgb(0, 26, 129); border: 1px solid rgb(91, 91, 91); color: rgb(255, 255, 255); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe </a></P></div><div class="fl-social-icons"><a href="https://www.facebook.com/mycnews" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-facebook fl-icon-facebook-circle"></a><a href="https://twitter.com/mycnews" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-twitter fl-icon-twitter-circle"></a><a href="https://www.pinterest.com/mycnews/" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-pinterest fl-icon-pinterest-circle"></a></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://mycnews.com/">HOME</a></li>
<li id="menu-item-1452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1452"><a href="http://mycnews.com/best-of-north-county">Vote Best of</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://mycnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671"><a href="https://mycnews.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="https://mycnews.com/blog/">BLOG</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://mycnews.com/contact-us/">CONTACT US</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-8">
							<article class="fl-post post-1180 post type-post status-publish format-standard has-post-thumbnail hentry category-local-business category-news category-st-charles-county category-st-louis-county" id="fl-post-1180" itemscope itemtype="http://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			EVENTS &#8211; ST. CHARLES COUNTY					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://mycnews.com/author/communitynews/"><span>Community News</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">April 4, 2018</span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://mycnews.com/events-st-charles-county/" /><meta itemprop="datePublished" content="2018-04-04" /><meta itemprop="dateModified" content="2018-04-05" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Community News"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png"></div></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://mycnews.com/author/communitynews/" /><meta itemprop="name" content="Community News" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2017/08/time-273857__480.jpg" /><meta itemprop="width" content="720" /><meta itemprop="height" content="480" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p1">
<p class="p2"><span class="s1">April 4-6: Theater performance<br />
Holt High School Theater will present Frank Baum’s “The Wizard of Oz” on April 4, 5, and 6. This musical will be performed by an all-school cast and crew each evening beginning at 7 p.m. The performances will be held at the C.H. Jones Auditorium, and admission is $5.</span></p>
<p class="p2"><span class="s1">April 6: Spaghetti dinner</span></p>
<p class="p2"><span class="s1">St. Charles Optimist Club’s 47</span><span class="s3"><sup>th</sup></span><span class="s1"> Annual Spaghetti Dinner will take place at Blanchette Park, Memorial Hall in St. Charles. Serving begins at 11 a.m. and continues until 6:30 p.m. All plates are $10 (children five-and-under are free) and proceeds benefit the youth of the St. Charles area. For tickets call Dale Westby 314 550-7723.</span></p>
<p class="p1"><span class="s1">April 9: Library concert</span></p>
<p class="p2"><span class="s1">LIVE @ The Library concert series held in the Spencer Road Branch atrium at 427 Spencer Road in St. Peters presents treeFROG at 7 p.m. </span><span class="s2">treeFROG is a local singer/songwriter with a fun mix of original music, from upbeat pop rock to moving inspirational indie folk to light-hearted parodies.</span><span class="s1">  For more information visit <a href="http://www.youranswerplace.org/ecalendar"><span class="s3">www.youranswerplace.org/ecalendar</span></a>.</span></p>
<p class="p1"><span class="s1">April 9-11: Used book sale</span></p>
<p class="p1"><span class="s1">The St. Charles Community College library will host its 25th annual used book sale from 7:30 a.m.-10 p.m. April 9-11. The sale will be in the Paul and Helen Schnare Library, located in the Learning Resource Center on the SCC campus at 4601 Mid Rivers Mall Drive in Cottleville. Both fiction and non-fiction material will be available. Books will be sold for $.50 for paperbacks and $1 for hardbacks. Faculty, students and friends of SCC have donated books, and other books are withdrawn from the library’s collection. The library is still accepting donations of used books. Proceeds from the sale will be used to purchase new materials for the SCC library. For more information, call Theresa Flett at 636-922-8620.</span></p>
<p class="p1"><span class="s1">April 10: Meet the author</span></p>
<p class="p4"><span class="s1">Meet the Author: Beth Kobliner, &#8220;Make Your Kid a Money Genius&#8221;</span></p>
<p class="p4"><span class="s1">Get pointers from a best-selling personal finance author, commentator and journalist on teaching enduring financial principles to children from preschool through college at the St. Charles City-County Library Spencer Road Branch at 427 Spencer Road in St. Peters</span><span class="s4"> at </span><span class="s1">7 p.m.</span> <span class="s2">Author of the bestselling “Get a Financial Life,” Beth Kobliner shares how to teach children to manage money in a smart way. To register visit <a href="http://www.youranswerplace.org/ecalendar"><span class="s5">www.youranswerplace.org/ecalendar</span></a>.</span></p>
<p class="p1"><span class="s1">April 13: Spring dance</span></p>
<p class="p1"><span class="s1">Spring is officially here, so make plans now to attend St. Peters Cultural Arts Centre’s “Bloom Into Spring” Dance from 7 &#8211; 10 p.m. Do the polka, cha cha, waltz or a line dance while enjoying live covers of George Strait, Patsy Cline, Elvis and more by Vera Blum and the Silver Wings Band. Individual, couples and groups welcome. Tickets are $7 per person at the door. Show a St. Peters Resident Privilege Card or a Cultural Arts Centre membership card at the door and receive a discount of $1 off admission. Bringing your own food and snacks is encouraged. Soda will be available for purchase. St. Peters Cultural Arts Centre is located in the west wing of St. Peters City Hall at One St. Peters Centre Blvd. in St. Peters. For more information, call 636-397-6903, ext. 1624, or visit <a href="http://www.stpetersmo.net/arts"><span class="s2">www.stpetersmo.net/arts</span></a>.</span></p>
<p class="p1"><span class="s1">April 14: Bar-b-cue fundraiser</span></p>
<p class="p1"><span class="s1">The Retirees Association of Fire Fighters Local 2665, I.A.F.F. will hold their annual bar-b-que from 11 a.m. to 5 p.m. at the Fire Fighters Union hall located at 115 McMenamy in St. Peters. The menu will include pork steaks, hamburgers, hot dogs, brats and pulled pork. Side dishes of potato salad and slaw. Sandwiches and platters are available. Proceeds to go to the PFEM Local 2665 Memorial Fund. The memorial fund’s primary charities are: The Back Stoppers, Muscular Dystrophy Association, Responder Rescue and HERO.(helping emergency responders overcome).</span></p>
<p class="p1"><span class="s1">April 15: Mountain bike race</span></p>
<p class="p1"><span class="s1">Get geared up for one of the most competitive mountain bike races in St. Charles County—the Broemmelsiek Challenge at Broemmelsiek Park in Defiance. Presented by the St. Charles County Parks and Recreation Department, Momentum Cycles and United Federation of Dirt (UFD), this annual event is from 9 – 11 a.m. and offers competitions for men, women and youth. The event begins at 9 a.m. with a free race for the kids. Children ages 2–9 compete on a separate short loop with a few challenges. Then the adult competitions begin. Each adult race starts up a paved climb and flows on to a loop of fast hard packed single track that winds through woodlands, fields and creek crossings. The top three winners of each race receive awards.<span class="Apple-converted-space">  </span>Race categories include Kids, Cat 1, Cat 2, Cat 3, Pro, Marathon and Junior. The cost of each race is from $15–$30, depending on category, and is open to ages two and up. Registration is requested. For more information, visit <a href="http://www.unitedindirt.com"><span class="s5">www.unitedindirt.com</span></a>. </span></p>
<p class="p2"><span class="s1">April 18-22: Theater performance</span></p>
<p class="p2"><span class="s1">St. Charles Community College’s Center Stage Theatre will present “Almost, Maine” in the Donald D. Shook Fine Arts Building theater on the SCC campus. The show will be performed at 7:30 p.m. April 18-21; 10 a.m. April 19; and 2 p.m. April 22. Tickets are free to SCC students with ID, $8 for general admission, $6 for seniors, veterans and students. The campus is located at 4601 Mid Rivers Mall Drive in Cottleville. To purchase tickets, visit <a href="https://stchastickets.universitytickets.com/w/default.aspx"><span class="s2">stchastickets.universitytickets.com</span></a>.</span></p>
<p class="p2"><span class="s1">April 27: Trivia night</span></p>
<p class="p2"><span class="s1">Third Annual Trivia Night to Benefit Powell Terrace Food Pantry takes place at First Baptist Church of Harvester at 4075 S. Old Hwy 94 in St. Charles. Doors open at 6 p.m., trivia begins at 7 p.m. Cost is $160 per table (max. of eight per table). There will be a live auction and mulligans. Bring your own snacks and drinks (no alcohol permitted). Coffee, lemonade and tea will be available at no charge. Table space is limited so reserve your table today by calling 636-724-3036 or by sending an email to <a href="&#x6d;&#x61;&#x69;&#x6c;&#116;&#111;:bo&#x67;&#x65;&#x79;&#x68;&#x69;&#108;&#108;sba&#x70;&#x74;&#x69;&#x73;&#x74;&#64;&#115;bcg&#x6c;&#x6f;&#x62;&#x61;&#x6c;&#46;&#110;et"><span class="s2">b&#111;&#x67;&#x65;yh&#105;&#x6c;&#x6c;s&#98;&#x61;&#x70;ti&#115;&#x74;&#x40;s&#98;&#x63;&#x67;lo&#98;&#x61;&#x6c;.n&#x65;&#x74;</span></a>.</span></p>
<p class="p1"><span class="s1">April 5: Hippy Hoppy Toad Day</span></p>
<p class="p1"><span class="s1">Hop on out to Quail Ridge Park in Wentzville from 5:30 – 7:30 p.m. for Hippy Hoppy Toad Day. Hosted by the St. Charles County Parks and Recreation Department and the St. Charles City-County Library, this free, unique celebration of frogs promises to be a TOADally awesome time. Children and their families will enjoy meeting Peggy Archer, local author of “A Hippy-Hoppy Toad,” a story inspired by her adventures with tiny frogs while hiking through Quail Ridge Park. Participants will take a guided storybook walk around the lake with library staff and volunteers reading the featured book. They’ll learn about and get to see live frogs, make crafts and hear from Missouri Naturalists Ann Earley and Bob Siemer, who will present a short slideshow about the hoppy amphibians. Light refreshments provided by Fresh Thyme Farmers Market. The event is free, but registration is requested. For more information about the Hippy Hoppy Toad Day or to register, visit <a href="http://bit.ly/2Fg8uAK"><span class="s2">http://bit.ly/2Fg8uAK</span></a> or call the parks department at 636-949-7535. </span></p>
<p class="p1"><span class="s1">April 7: Historic cooking program</span></p>
<p class="p1"><span class="s1">Learn how to cook the old-fashioned way with interpreters at The Historic Daniel Boone Home in Defiance. Join Terry and Nancy Sorchy with The Ox Bow Tavern Living History Group from 10 a.m.</span><span class="s3">–</span><span class="s1">4 p.m. at the Hands-On Heritage: Hearth Cooking program. You’ll blend fresh ingredients with traditional hearth cooking techniques to prepare your own 19</span><span class="s4"><sup>th</sup></span><span class="s1"> century-inspired meal. Each participant enrolled in the program will get a unique, hands-on cooking experience using the hearths in our historic Engeldew House on site. After the food is prepped and your meal has finished cooking in the hearth, you’ll sit down to savor the historic dish you prepared.   This cooking program is intended for ages 10 and up and is $20 per person. Limited spots are available. To make a reservation for Hands-On Heritage: Hearth Cooking, call the St. Charles County Parks and Recreation Department at 636-949-7535. </span></p>
<p class="p1"><span class="s1">April 8: Square dance open house</span></p>
<p class="p1"><span class="s1">This is a free event to introduce non-dancers to the fun world of square dancing. Come with a partner, come with a group, or come alone. Your first two lessons are free 2 – 4 p.m. at First United Methodist Church at 801 First Capitol Drive in St. Charles.  Call 636-978-6857 for more information or visit <a href="http://www.stpeterssquares.com"><span class="s2">www.stpeterssquares.com</span></a>.</span></p>
<p class="p1"><span class="s1">April 14: Touch-A-Truck</span></p>
<p class="p1"><span class="s1">The Messiah School Community in Weldon Spring, Missouri is busy preparing for its first Touch-A-Truck event scheduled from 10 a.m. to 2 p.m. This event brings together parents, faculty, staff and the community for a day of fellowship, climbing, exploring, and learning. Should you have any questions, visit <a href="http://www.mlslions.org/touch-a-truck"><span class="s2">www.mlslions.org/touch-a-truck</span></a> or <a href="https://www.facebook.com/events/401797173565656/"><span class="s2">https://www.facebook.com/events/401797173565656/</span></a>.<br />
</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p1"><span class="s1">April 20-22: Augusta Plein Air Art Festival<br />
Events at the Augusta Plein Air Art Festival include art exhibit and sale at Harmonie-Verein/Legion Hall April 20 &#8211; 28 open from 10 a.m. – 10 p.m. A pop-up gallery in Washington takes place from April 20-23 at Neighborhood Reads Bookstore. On April 20, Day 1 of two-day oil or acrylic workshop</span> <span class="s1">with Nyle Gordon costs $170 per person, limit 15 artists. Check in at Harmonie-Verein at 8:30 a.m., workshop takes place from 9 a.m. – 3 p.m. On April 20 there will also be a pastel workshop with Michele Wells for $85 per person, limit 15 artists. Check in at Harmonie-Verein at 8 a.m., workshop takes place from 8:30 a.m. – 2:30 p.m. Also on April 20, Montelle Winery Paint Out from 8 a.m. – 12:30 p.m. and Noboleis Vineyards Quick Paint from 5 p.m. to 6:30 p.m. On April 21, Day 2 of two-day oil or acrylic workshop with Nyle Gordon costs $170 per person, limit 15 artists. Check in at Harmonie-Verein at 8:30 a.m., workshop takes place from 9 a.m. – 3 p.m. Also on April 21, Lake Creek Paintout<b> </b>takes place from 10 p.m. – 2 p.m. At the Harmonie-Verein/Legion Hall, a plein air demo with Larry Rudolech takes place from 4 – 6 p.m., The Theme “People &amp; Places of Augusta Missouri” judging takes place at 5:30 p.m. and a dinner with symphony concert hosted by Augusta Heritage Foundation will take place with dinner served at 6:30 p.m. and St. Louis Chamber Concert at 8 p.m. sponsored by Gallery Augusta &amp; Halcyon Spa. Tickets: Dinner &amp; VIP Concert Seating are $65/person, concert only $15, at the door $20.  Purchase tickets online at augustaheritagefoundation.org. On April 22, Morning in Augusta Paintout takes place from dawn – 11 a.m. at Silly Goose and Defiance Ridge Vineyards Premier Artists Paint Out takes place from 1 – 5 p.m. Reservations are required for dinner. For more information contact the chamber at 636-228-4110 or 314-369-6804, and email <a href="&#x6d;&#x61;&#x69;&#x6c;&#x74;&#x6f;&#x3a;&#x61;&#x75;&#x67;&#x75;&#x73;&#x74;&#x61;&#112;&#108;&#101;&#105;&#110;&#97;ir&#64;gmail.com"><span class="s6">a&#x75;g&#117;&#x73;t&#97;&#x70;l&#101;&#x69;n&#97;&#x69;r&#x40;&#x67;m&#x61;&#x69;l&#x2e;c&#111;&#x6d;</span></a>.  </span></p>
<p class="p1"><span class="s1">April 22: Handbell choir concert</span></p>
<p class="p2"><span class="s1">The public is invited to immerse themselves in the eclectic sounds of The Gateway Ringers, a premier handbell ensemble, comprised of musicians from the St. Louis metropolitan area. The concert will be held at Zion Lutheran Church at 3866 S. Old Highway 94 in St. Charles at 4 p.m. This event is part of the “Music at Zion”<i> </i>concert series for 2017-2018. For more information and directions, log on to <a href="http://www.zionharvester.org"><span class="s2">www.zionharvester.org</span></a> or contact Mark Thoelke, Director of Worship and Music at 636-441-7425.</span></p>
<p class="p1"><span class="s1">April 28: Black tie gala</span></p>
<p class="p1"><span class="s1">The Child Center, Inc., a non-profit organization that provides services to children victimized by abuse and neglect in Northeast Missouri will host its annual gala to raise much-needed funds to continue fighting child abuse. The annual black-tie gala themed “Game on! It’s time to end child abuse”, will be held at The Christy Banquet Center in O’Fallon and will include drinks and appetizers, a three-course dinner, an impressive live and silent auction, and entertainment by The Ralph Butler Band. The Child Center, Inc. will also recognize their award winners for 2018 during the Gala. Honorary Chairpersons, Britt &amp; Sheila Stender; Volunteer of the Year, Amy Hawkins; Supporter of the Year, Dan &amp; Lisa Mudd; and Funder of the Year, Children’s Trust Fund. Sponsorships are available starting at $300 and individual tickets are $100. To become a sponsor, donate an auction item, or to learn more about attending the event, please visit <a href="http://www.thechildcenter.com/gala"><span class="s2">www.thechildcenter.com/gala</span></a> or contact Lisa Zweifel at 636-332-0899 or <a href="&#x6d;&#97;i&#x6c;&#x74;&#111;:&#x6c;&#x7a;&#119;e&#x69;&#x66;el&#x40;&#x63;ac&#x6e;&#101;mo&#x2e;&#111;r&#x67;"><span class="s2">&#x6c;&#122;w&#x65;&#x69;&#102;e&#x6c;&#x40;&#99;a&#x63;&#x6e;&#101;m&#x6f;&#x2e;&#111;r&#x67;</span></a>.</span></p>
<p class="p1"><span class="s1">April 28: Monarch Mania</span></p>
<p class="p1"><span class="s1">Parkview Gardens Florist and Greenhouses will host a talk called &#8220;Monarch Mania&#8221; at 10 a.m.  Parkview Gardens is located at 1925 Randolph (across from Blanchette Park) in St. Charles. For more information or to RSVP, please call 636-946-7641.</span></p>
<p class="p1"><span class="s1">May 4: Concert</span></p>
<p class="p1"><span class="s1">Come out to Emerson Chapel at 122 N. Fifth St. in St. Charles at 7:30 p.m. and enjoy Roy Zimmerman’s original songs – funny and forceful affirmations of peace and social justice. Roy’s songs have been heard on HBO and Showtime; he has shared stages with Ellen DeGeneres, Holly Near, Robin Williams and George Carlin. Tickets are $20 or what you can pay. Visit <a href="http://www.royzimmerman.com/tour.html"><span class="s2">http://www.royzimmerman.com/tour.html</span></a></span><span class="s3"> for a preview of his music.</span></p>
<p class="p1"><span class="s1">May 7: Card party</span></p>
<p class="p1"><span class="s1">St. Robert Bellarmine Ladies Council is hosting their annual card party. Doors open at 10:30 a.m. with lunch being served at 11:30 a.m. Price is $12 (lunch included). There will be attendance prizes. For reservations contact Cathy at 636-723-0436. St. Robert Bellarmine is located at 1424 South First Capital Dr. in St. Charles (at corner of S. Hwy. 94 and Sherman Dr.).</span></p>
<p class="p1"><span class="s1">May 6: “What About Your Mother&#8217;s Quilt?” talk </span></p>
<p class="p1"><span class="s1">Ann Hazelwood, author of the Colebridge Community Book Series and East Perry County Book Series, as well as an AQS Certified Quilt Appraiser, former president of the National Quilt Museum and textile appraiser for the Antique Road Show-St. Louis version, will be at Parkview Gardens Florist and Greenhouses from 1-3 p.m. for &#8220;What about Your Mother&#8217;s Quilt?&#8221; talk.<b>  </b>She will give firsthand knowledge and care advice about those precious quilts in your family – so bring your quilts in.  Ann will also have her newest book,<b> “</b>For The Love Of Quilts,”<i> </i>the first book in the “Wine Country Quilts Series” available. Parkview Gardens is located at 1925 Randolph in St. Charles (across from Blanchette Park). For more information, please call 636-946-7641.</span></p>
<p class="p1"><span class="s1">May 12: Baby Kid Expo</span></p>
<p class="p1"><span class="s1">Bring the family to the Baby Kid Expo at the St. Charles Convention Center from 9 a.m. – 3 p.m. Connect with the top businesses and services available in our area and have fun with your kids. Free admission. For more information visit <a href="http://www.babykidexpo.com"><span class="s2">www.babykidexpo.com</span></a>.</span></p>
<p class="p2"><span class="s1">June 4: Golf tournament</span></p>
<p class="p2"><span class="s1">The St. Charles Optimist Club&#8217;s 30th Annual Golf Tournament will take place at the Bear Creek Golf Club in Wentzville. Registration begins at 10:30 a.m., BBQ lunch is planned for 11 a.m. and the shotgun start occurs at noon. Following the tournament, a pork steak dinner will be provided.  Individual play is $100 per person. Four person scramble is $400. Price includes green fee, cart, BBQ lunch, pork steak dinner and refreshments. For additional information, please contact Andrew Stewart at 314 324-4116 or <a href="&#x6d;&#97;il&#x74;&#x6f;:a&#x73;&#x74;ew&#x61;&#x72;&#116;&#64;&#x73;&#x74;&#99;h&#x61;&#x72;&#108;e&#x73;&#x73;&#100;.o&#x72;&#x67;"><span class="s2">&#97;&#x73;&#116;&#x65;&#119;&#x61;r&#x74;&#64;&#x73;t&#x63;h&#x61;r&#x6c;e&#x73;s&#x64;.&#x6f;r&#103;</span></a>.</span></p>
<p class="p2"><span class="s1">Aug. 25: Fundraiser gala</span></p>
<p class="p2"><span class="s1">United Services for Children will host its 35th annual gala, “Magical Moments – An Evening Under the Stars,” in the Discovery Ballroom of Ameristar Casino-St. Charles. United Services will present the Champions for Children award to Joel and Janet Brett. They will also bestow the Community Partnership Award to the Renaud Spirit Center – City of O’Fallon. More than 300 guests typically attend the gala. Please visit <a href="http://www.unitedservicesforchildren.org"><span class="s2">www.unitedservicesforchildren.org</span></a> for more information on the gala, including tickets and sponsorship opportunities.</span></p>
<p class="p2"><span class="s1">RECURRING EVENTS</span></p>
<p class="p2"><span class="s1">Wednesdays: Senior citizen luncheon<b> </b></span></p>
<p class="p2"><span class="s1">The first Wednesday of every month, St. Robert Bellarmine Church (1424 First Capitol Drive, South in St. Charles) holds a luncheon for men and women 55 and up.  Doors open at 10:30 a.m.  Lunch is served 11:30 a.m. &#8211; 12:30 p.m.  Games (activities) are held 12:30 – 2 p.m.  Cost is $5 per person.  Reservations required by the Friday prior to the luncheon by calling 636-634-1971.  All are welcome.</span></p>
<p>&nbsp;</p>
<p class="p1"><span class="s1">Sept. 15: Craft fair</span></p>
<p class="p1"><span class="s1">Tri County Advisory Board To Probation And Parole Probation and Parole District 17, Missouri Department of Correction invites you to their Sixth Annual Christmas In September Craft Fair at Calvary Church at 3998 Mid Rivers Mall Drive in St. Peters from 9 a.m. to 3 p.m. Crafters are</span></p>
<p class="p2">
<p class="p2"><span class="s1">Thursdays: TOPS (Take Off Pounds Sensibly)</span></p>
<p class="p2"><span class="s1">TOPS (Take Off Pounds Sensibly) meets Thursdays with weigh-in from 5:30 – 6 p.m. and meeting from 6 &#8211; 6:30 p.m. at Cornerstone UMC at 1151 Tom Ginnever in O’Fallon. <b><br />
</b>For information please call Peggy Anderson at 636-485-0003 or Dorothy Wilber at 636-293-3718.</span></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://mycnews.com/category/local-business/" rel="category tag">local business</a>, <a href="https://mycnews.com/category/news/" rel="category tag">news</a>, <a href="https://mycnews.com/category/st-charles-county/" rel="category tag">St. Charles County</a>, <a href="https://mycnews.com/category/st-louis-county/" rel="category tag">St. Louis County</a></div></div>		
</article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://mycnews.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></aside>		<aside id="recent-posts-2" class="fl-widget widget_recent_entries">		<h4 class="fl-widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://mycnews.com/events-st-charles-county/">EVENTS &#8211; ST. CHARLES COUNTY</a>
									</li>
											<li>
					<a href="https://mycnews.com/events-st-louis-county/">EVENTS &#8211; ST. LOUIS COUNTY</a>
									</li>
											<li>
					<a href="https://mycnews.com/creve-coeur-park-soccer-complex/">Creve Coeur Park Soccer Complex</a>
									</li>
											<li>
					<a href="https://mycnews.com/augusta-plein-air-art-festival/">Augusta Plein Air Art Festival</a>
									</li>
											<li>
					<a href="https://mycnews.com/oday-park-ofallon-mo/">O’Day Park O&#8217;Fallon MO</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="fl-widget widget_recent_comments"><h4 class="fl-widget-title">Recent Comments</h4><ul id="recentcomments"></ul></aside><aside id="archives-2" class="fl-widget widget_archive"><h4 class="fl-widget-title">Archives</h4>		<ul>
			<li><a href='https://mycnews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://mycnews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://mycnews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://mycnews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://mycnews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://mycnews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://mycnews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://mycnews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://mycnews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://mycnews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://mycnews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://mycnews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://mycnews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://mycnews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://mycnews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://mycnews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://mycnews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://mycnews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://mycnews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://mycnews.com/2016/09/'>September 2016</a></li>
		</ul>
		</aside><aside id="categories-2" class="fl-widget widget_categories"><h4 class="fl-widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-5"><a href="https://mycnews.com/category/local-business/" >local business</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mycnews.com/category/news/" >news</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://mycnews.com/category/st-charles-county/" >St. Charles County</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mycnews.com/category/st-louis-county/" >St. Louis County</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://mycnews.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="meta-2" class="fl-widget widget_meta"><h4 class="fl-widget-title">Meta</h4>			<ul>
						<li><a rel="nofollow" href="https://mycnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://mycnews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://mycnews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© 2015 <a href="http://www.mycnews.com"> Community News </a>   | <a href="http://www.circleofmarketing.com">Created by Circle of Marketing</a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
		</div><!-- .fl-page -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='61e5a45eff5b57b2864d1afca1efcb2c';
hf4V='6e526bfab7a5f5307ded765a4dae5080';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://mycnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://mycnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/theme.js?ver=1.5'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>