<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mycnews.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300,400,700" />
<link rel="stylesheet" href="https://mycnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://mycnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://mycnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Local Artists St. Louis - Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mycnews.com/local-artists-st-louis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local Artists St. Louis - Community News" />
<meta property="og:description" content="Local artists who were named winners by the MetroScapes program created by Metro Arts In Transit will be installed at more than 200 MetroBus shelters in the St. Louis region By Charlotte Beard Since 2013, riders of public transportation have had the opportunity to view artwork that was created by members of the visual arts&hellip;" />
<meta property="og:url" content="https://mycnews.com/local-artists-st-louis/" />
<meta property="og:site_name" content="Community News" />
<meta property="article:publisher" content="http://www.facebook.com/mycews" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2018-12-05T02:26:51+00:00" />
<meta property="og:image" content="https://mycnews.com/wp-content/uploads/2018/12/Cover-Art1-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://mycnews.com/wp-content/uploads/2018/12/Cover-Art1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Local artists who were named winners by the MetroScapes program created by Metro Arts In Transit will be installed at more than 200 MetroBus shelters in the St. Louis region By Charlotte Beard Since 2013, riders of public transportation have had the opportunity to view artwork that was created by members of the visual arts&hellip;" />
<meta name="twitter:title" content="Local Artists St. Louis - Community News" />
<meta name="twitter:site" content="@mycnews" />
<meta name="twitter:image" content="https://mycnews.com/wp-content/uploads/2018/12/Cover-Art1.jpg" />
<meta name="twitter:creator" content="@mycnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Feed" href="https://mycnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Comments Feed" href="https://mycnews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-76762812-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-76762812-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mycnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://mycnews.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://mycnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/mycnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mycnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mycnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mycnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://mycnews.com/?p=2125' />
<link rel="alternate" type="application/json+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Flocal-artists-st-louis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Flocal-artists-st-louis%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":2125,"post_name":"local-artists-st-louis","post_title":"Local Artists St. Louis","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":213,"filter":"raw","cat_ID":4,"category_count":213,"category_description":"","cat_name":"news","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Community News","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="306053" async></script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1258691894234538'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1258691894234538&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="https://mycnews.com/wp-content/uploads/bb-theme/skin-59079e7246765.css" />
<link rel="stylesheet" href="https://mycnews.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-2125 single-format-standard fl-preset-stripe fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-6 col-sm-6 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="https://mycnews.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png" data-retina="" alt="Community News" /><meta itemprop="name" content="Community News" /></a>
					</div>
				</div>
				<div class="col-md-6 col-sm-6">
					<div class="fl-page-header-content">
						<div class="fl-page-header-text">Contact Us! (636) 379-1775

<p><!-- BEGIN: Constant Contact Email List Form Button --><div align="right"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=z8wyi7oab&p=oi&m=1115492735865&sit=kv9rvhiib&f=f048765c-89da-4ae2-a6ae-b79457ba6135" class="button" style="background-color: rgb(0, 26, 129); border: 1px solid rgb(91, 91, 91); color: rgb(255, 255, 255); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe </a></P></div><div class="fl-social-icons"><a href="https://www.facebook.com/mycnews" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-facebook fl-icon-facebook-circle"></a><a href="https://twitter.com/mycnews" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-twitter fl-icon-twitter-circle"></a><a href="https://www.pinterest.com/mycnews/" target="_blank" class="fl-icon fl-icon-color-branded fl-icon-pinterest fl-icon-pinterest-circle"></a></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://mycnews.com/">HOME</a></li>
<li id="menu-item-1452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1452"><a href="https://mycnews.com/best-northwest-chamber-commerce/">Vote Best of</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://mycnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671"><a href="https://mycnews.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508"><a href="https://mycnews.com/blog/">BLOG</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://mycnews.com/contact-us/">CONTACT US</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-8">
							<article class="fl-post post-2125 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-2125" itemscope itemtype="http://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Local Artists St. Louis					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://mycnews.com/author/communitynews/"><span>Community News</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">December 5, 2018</span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://mycnews.com/local-artists-st-louis/" /><meta itemprop="datePublished" content="2018-12-05" /><meta itemprop="dateModified" content="2018-12-05" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Community News"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png"></div></div><div itemscope itemprop="author" itemtype="http://schema.org/Person"><meta itemprop="url" content="https://mycnews.com/author/communitynews/" /><meta itemprop="name" content="Community News" /></div><div itemscope itemprop="image" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2018/12/Cover-Art1.jpg" /><meta itemprop="width" content="2400" /><meta itemprop="height" content="1600" /></div><div itemprop="interactionStatistic" itemscope itemtype="http://schema.org/InteractionCounter"><meta itemprop="interactionType" content="http://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div><h2>Local artists who were named winners by the MetroScapes program created by Metro Arts In Transit will be installed at more than 200 MetroBus shelters in the St. Louis region</h2>
<p>By Charlotte Beard</p>
<p>Since 2013, riders of public transportation have had the opportunity to view artwork that was created by members of the visual arts community. This opportunity is made possible by a program called MetroScapes created by Metro Arts In Transit (AIT). This year there were 10 winners in the program among 175 art submissions, and they ranged from fourth/fifth grade artists to a retiree.<br />
It is stated that this year’s winning artists are the most diverse group since the program began. All except four participants are from the St. Louis region. Samuel Avery’s “Can&#8217;t Stop, Won&#8217;t Stop” piece features a vivid Koi fish, which is known for swimming upstream against all odds, including being known to swim up waterfalls. It celebrates the resiliency of the Koi.<br />
Noah Ennis’ “Sandy Shores” work creates a sense of movement by incorporating certain color combinations. The high school senior from Union, Missouri just began to paint in March 2018.<br />
Rachel Linn’s drawing entitled “Hand” is dedicated to the role our hands have in everyday life, especially art. It is her first piece in an art show.<br />
This year is Barnhart, Missouri native Joyce McClain’s second time being a MetroScapes winner. Her “Ducklings” piece is a replication of a photograph.<br />
The “Happy Party Hamster” artwork made Rosa Nevarez another one of the two-time winners. Erik Thompson of Wildwood entered a piece that is part of a series. His “Letter Bending 1” explores the art of text.<br />
One of the youngest contributing winners in the program was Jefferson Elementary School fifth grader Tyler Carlis. North County’s Carlis did a portrait of the famously known Maya Angelou. Eliyah Grimes-Jackson, who is currently nine years old, created her “Cakes” artwork when she was in the second grade.<br />
“I was surprised,” stated Grimes-Jackson about her winning. “Like ‘oh my goodness I have made it this far…to the top! I was excited, I was happy, I was proud of myself. I love to draw and paint.”<br />
Grimes-Jackson, who also attends Jefferson Elementary School, shared that her inspiration for art comes from things she may encounter on television, such as a cartoon, other show or movie. She desires to be a famous artist when she grows up.<br />
Tim Judge, an engineer retiree of Washington, Missouri, is an example of how some passions never die, as exemplified with his “Sunflowers.” He came across the MetroScapes project while doing an internet search on calls for art submissions.<br />
“In the background I was drawing and painting,” stated Judge, “but I didn’t spend a lot of time (doing it) until I retired about three years ago. I had a little bit of talent when I was younger and that’s what kept me going. I’ve just always loved art.”<br />
“I used to ride the transportation system a lot,” stated Ballwin winner Jessica “Jesi” Fox. “So, I’ve sat at a lot of MetroBus stops and ridden the MetroLink. I think it’s awesome to have art from a lot of different people to inspire riders.”<br />
Fox’s winning submission is “Organized Chaos.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>On Nov. 16, the winning artwork was made available for public viewing along with meeting the artists at a free exhibition and reception at Third Degree Glass Factory located at 5200 Delmar Blvd. The artwork will be installed at more than 200 MetroBus shelters in the St. Louis region and remain on display for a year.<br />
Funding for placement of the artwork is supported by the Regional Arts Commission. Shelter locations for placements of the artwork is not decided by Metro Transit. Placement will be determined by Direct Media’s advertising professionals.<br />
David Allen, Director of Metro Arts in Transit and one of the three jurors on a panel of artists and professionals shared how the MetroScapes program originated due to Metro Transit’s inability to place advertisement at transit shelters.<br />
“We had bus shelters with extra space, so we just thought to do some artwork that would go (in the shelters). Upon thinking about it, this was the opportunity to do a competition, and provide some prize money, attracting a lot more interest in the project and a lot of more potential images. It grew over the years and became pretty popular in the visual artist community here regionally.”<br />
Allen shared that MetroScapes announces the acceptance of submissions in July of each year via artsintransit.org and normally keeps it open for six weeks to two months.<br />
“We are hopeful that our riders will be engaged in the experience of seeing these images. We also include an artist statement on these posters that give a little bit of context to the viewer as to what they are looking at and why. We are hopeful that we’re elevating the experience of taking public transportation.”<br />
Judge stated, “I just want people to stop and smell the coffee. A poster is just a snapshot of what’s out there. I am kind of a realist for what I paint.”<br />
Judge went on to explain that with his painting he wants people to take time to look at the sunflowers and enjoy the experience of thinking about what they are viewing.<br />
The 24&#215;30 posters are available for sale online. For more information about MetroScapes, and to view this year’s winners and selected artwork, visit artsintransit.org.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://mycnews.com/category/news/" rel="category tag">news</a></div></div>		
</article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://mycnews.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></aside>		<aside id="recent-posts-2" class="fl-widget widget_recent_entries">		<h4 class="fl-widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://mycnews.com/blood-drives-in-st-charles-county/">Blood Drives in St. Charles County</a>
									</li>
											<li>
					<a href="https://mycnews.com/local-artists-st-louis/">Local Artists St. Louis</a>
									</li>
											<li>
					<a href="https://mycnews.com/the-gallery-ofallon-mo/">The Gallery-O’Fallon MO</a>
									</li>
											<li>
					<a href="https://mycnews.com/safety-on-the-move/">Safety on the move</a>
									</li>
											<li>
					<a href="https://mycnews.com/bridgeton-landfill-funds/">Bridgeton Landfill funds</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="fl-widget widget_recent_comments"><h4 class="fl-widget-title">Recent Comments</h4><ul id="recentcomments"></ul></aside><aside id="archives-2" class="fl-widget widget_archive"><h4 class="fl-widget-title">Archives</h4>		<ul>
			<li><a href='https://mycnews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://mycnews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://mycnews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://mycnews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://mycnews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://mycnews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://mycnews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://mycnews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://mycnews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://mycnews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://mycnews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://mycnews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://mycnews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://mycnews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://mycnews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://mycnews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://mycnews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://mycnews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://mycnews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://mycnews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://mycnews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://mycnews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://mycnews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://mycnews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://mycnews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://mycnews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://mycnews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://mycnews.com/2016/09/'>September 2016</a></li>
		</ul>
		</aside><aside id="categories-2" class="fl-widget widget_categories"><h4 class="fl-widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-5"><a href="https://mycnews.com/category/local-business/" >local business</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mycnews.com/category/news/" >news</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://mycnews.com/category/st-charles-county/" >St. Charles County</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mycnews.com/category/st-louis-county/" >St. Louis County</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://mycnews.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="meta-2" class="fl-widget widget_meta"><h4 class="fl-widget-title">Meta</h4>			<ul>
						<li><a rel="nofollow" href="https://mycnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://mycnews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://mycnews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© 2015 <a href="https://www.mycnews.com"> Community News </a>   | <a href="http://www.circleofmarketing.com">Created by Circle of Marketing</a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
		</div><!-- .fl-page -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='1c8c417c5c2d27e81368e17845826cff';
hf4V='80f1d06826d6c3425ca27892f3a449d5';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://mycnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://mycnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/theme.js?ver=1.5'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>