<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Missouri American Water keeping the water flowing | Community News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mycnews.com/missouri-american-water-keeping-the-water-flowing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Missouri American Water keeping the water flowing - Community News" />
<meta property="og:description" content="Keeping the water flowing Missouri American Water works diligently over the summer repairing water main breaks and keeping the public informed about the safety of their drinking water By Charlotte Beard As the summer heat takes hold, the challenges for Missouri American Water ramp up – especially when it comes to bringing clean drinking water&hellip;" />
<meta property="og:url" content="https://mycnews.com/missouri-american-water-keeping-the-water-flowing/" />
<meta property="og:site_name" content="Community News" />
<meta property="article:publisher" content="http://www.facebook.com/mycews" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2019-07-10T21:36:19+00:00" />
<meta property="article:modified_time" content="2019-07-10T21:36:24+00:00" />
<meta property="og:updated_time" content="2019-07-10T21:36:24+00:00" />
<meta property="og:image" content="https://mycnews.com/wp-content/uploads/2019/07/Cover-Water1-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://mycnews.com/wp-content/uploads/2019/07/Cover-Water1-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Keeping the water flowing Missouri American Water works diligently over the summer repairing water main breaks and keeping the public informed about the safety of their drinking water By Charlotte Beard As the summer heat takes hold, the challenges for Missouri American Water ramp up – especially when it comes to bringing clean drinking water&hellip;" />
<meta name="twitter:title" content="Missouri American Water keeping the water flowing - Community News" />
<meta name="twitter:site" content="@mycnews" />
<meta name="twitter:image" content="https://mycnews.com/wp-content/uploads/2019/07/Cover-Water1.jpg" />
<meta name="twitter:creator" content="@mycnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mycnews.com/#organization","name":"","url":"https://mycnews.com/","sameAs":["http://www.facebook.com/mycews","https://twitter.com/mycnews"]},{"@type":"WebSite","@id":"https://mycnews.com/#website","url":"https://mycnews.com/","name":"Community News","publisher":{"@id":"https://mycnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mycnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://mycnews.com/missouri-american-water-keeping-the-water-flowing/#webpage","url":"https://mycnews.com/missouri-american-water-keeping-the-water-flowing/","inLanguage":"en-US","name":"Missouri American Water keeping the water flowing - Community News","isPartOf":{"@id":"https://mycnews.com/#website"},"image":{"@type":"ImageObject","@id":"https://mycnews.com/missouri-american-water-keeping-the-water-flowing/#primaryimage","url":"https://mycnews.com/wp-content/uploads/2019/07/Cover-Water1.jpg","width":2048,"height":1152},"primaryImageOfPage":{"@id":"https://mycnews.com/missouri-american-water-keeping-the-water-flowing/#primaryimage"},"datePublished":"2019-07-10T21:36:19+00:00","dateModified":"2019-07-10T21:36:24+00:00"},{"@type":"Article","@id":"https://mycnews.com/missouri-american-water-keeping-the-water-flowing/#article","isPartOf":{"@id":"https://mycnews.com/missouri-american-water-keeping-the-water-flowing/#webpage"},"author":{"@id":"https://mycnews.com/author/communitynews/#author"},"headline":"Missouri American Water keeping the water flowing","datePublished":"2019-07-10T21:36:19+00:00","dateModified":"2019-07-10T21:36:24+00:00","commentCount":0,"mainEntityOfPage":"https://mycnews.com/missouri-american-water-keeping-the-water-flowing/#webpage","publisher":{"@id":"https://mycnews.com/#organization"},"image":{"@id":"https://mycnews.com/missouri-american-water-keeping-the-water-flowing/#primaryimage"},"articleSection":"news"},{"@type":["Person"],"@id":"https://mycnews.com/author/communitynews/#author","name":"Community News","image":{"@type":"ImageObject","@id":"https://mycnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f840dc139a2e76ee4361a9ef2facf93c?s=96&d=mm&r=g","caption":"Community News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//746363.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Feed" href="https://mycnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Community News &raquo; Comments Feed" href="https://mycnews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-76762812-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-76762812-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://mycnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://mycnews.com/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://mycnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://mycnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://mycnews.com/wp-content/uploads/bb-theme/skin-5cd463b8b3e7c.css' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-6fd2b081dbaa3bb8686313de37b24bdf-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/mycnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/imagesloaded.min.js'></script>
<link rel='https://api.w.org/' href='https://mycnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mycnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mycnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://mycnews.com/?p=2869' />
<link rel="alternate" type="application/json+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Fmissouri-american-water-keeping-the-water-flowing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mycnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmycnews.com%2Fmissouri-american-water-keeping-the-water-flowing%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":2869,"post_name":"missouri-american-water-keeping-the-water-flowing","post_title":"Missouri American Water keeping the water flowing","post_type":"post","post_author":"3","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":4,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"","parent":0,"count":271,"filter":"raw","cat_ID":4,"category_count":271,"category_description":"","cat_name":"news","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Community News","ID":3};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="306053" async></script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1258691894234538'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1258691894234538&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://mycnews.com/missouri-american-water-keeping-the-water-flowing/" />
<meta name="description" content="Keeping the water flowing Missouri American Water works diligently over the summer repairing water main breaks and keeping the public informed about the safety of their drinking water By Charlotte Beard As the summer heat takes hold, the challenges for Missouri American Water ramp up – especiall ..." />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Community News","dateModified":"2019-07-10 21:37:26.000000","description":"Community News","encoding":"UTF-8","headline":"Community News","inLanguage":"en-US","name":"Community News","publisher":{"@type":"Organization","name":"Community News"},"url":"https:\/\/mycnews.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Community News","url":"https:\/\/mycnews.com\/author\/communitynews\/"},"commentCount":"0","dateModified":"2019-07-10T21:36:24","datePublished":"2019-07-10T21:36:19","description":"Keeping the water flowing Missouri American Water works diligently over the summer repairing water main breaks and keeping the public informed about the safety of their drinking water By Charlotte Beard As the summer heat takes hold, the challenges for Missouri American Water ramp up \u2013 especiall ...","headline":"Missouri American Water keeping the water flowing | Community News","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":394,"url":"https:\/\/mycnews.com\/wp-content\/uploads\/2019\/07\/Cover-Water1.jpg","width":700},"mainEntityOfPage":"https:\/\/mycnews.com\/missouri-american-water-keeping-the-water-flowing\/","name":"Missouri American Water keeping the water flowing","publisher":{"@type":"Organization","name":"Community News","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"https:\/\/mycnews.com\/wp-content\/uploads\/2019\/07\/Cover-Water1.jpg","url":"https:\/\/mycnews.com\/missouri-american-water-keeping-the-water-flowing\/"}]</script>
<!-- /SEO -->
		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="stylesheet" href="https://mycnews.com/wp-content/themes/bb-theme-child/style.css" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-2869 single-format-standard fl-framework-bootstrap fl-preset-stripe fl-fixed-width has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-sm-6 col-md-6 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://mycnews.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://746363.smushcdn.com/1289476/wp-content/uploads/2015/08/Community-News-Logo.png?lossy=1&strip=1&webp=1" data-retina="" alt="Community News" /><meta itemprop="name" content="Community News" /></a>
											</div>
				</div>
				<div class="col-sm-6 col-md-6">
					<div class="fl-page-header-content">
						<div class="fl-page-header-text">Contact Us! (636) 379-1775

<p><!-- BEGIN: Constant Contact Email List Form Button --><div align="right"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=z8wyi7oab&p=oi&m=1115492735865&sit=kv9rvhiib&f=f048765c-89da-4ae2-a6ae-b79457ba6135" class="button" style="background-color: rgb(0, 26, 129); border: 1px solid rgb(91, 91, 91); color: rgb(255, 255, 255); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 20px;">Subscribe </a></P></div>	<div class="fl-social-icons">
	<a href="https://www.facebook.com/mycnews" class="fa-stack icon-facebook-f" target="_blank"><span class="sr-only">Facebook</span>
					<i class="fas fa-circle fa-stack-2x branded"></i>
					<i class="fab fa-facebook-f branded fa-stack-1x fa-inverse"></i>
					</a><a href="https://twitter.com/mycnews" class="fa-stack icon-twitter" target="_blank"><span class="sr-only">Twitter</span>
					<i class="fas fa-circle fa-stack-2x branded"></i>
					<i class="fab fa-twitter branded fa-stack-1x fa-inverse"></i>
					</a><a href="https://www.pinterest.com/mycnews/" class="fa-stack icon-pinterest" target="_blank"><span class="sr-only">Pinterest</span>
					<i class="fas fa-circle fa-stack-2x branded"></i>
					<i class="fab fa-pinterest branded fa-stack-1x fa-inverse"></i>
					</a></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18 nav-item"><a href="https://mycnews.com/" class="nav-link">HOME</a></li>
<li id="menu-item-2598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2598 nav-item"><a href="https://mycnews.com/best-of-st-charles-county/" class="nav-link">BEST OF ST. CHARLES COUNTY</a></li>
<li id="menu-item-2689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2689 nav-item"><a href="https://mycnews.com/best-of-north-west-county/" class="nav-link">BEST OF NORTHWEST COUNTY</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32 nav-item"><a href="https://mycnews.com/about-us/" class="nav-link">ABOUT US</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671 nav-item"><a href="https://mycnews.com/advertising/" class="nav-link">ADVERTISING</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508 nav-item"><a href="https://mycnews.com/blog/" class="nav-link">FEATURED STORIES</a></li>
<li id="menu-item-2327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2327 nav-item"><a href="https://mycnews.com/gallery/" class="nav-link">GALLERY</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21 nav-item"><a href="https://mycnews.com/contact-us/" class="nav-link">CONTACT US</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">

		
<div class="container">
	<div class="row">

		
		<div class="fl-content fl-content-left col-md-8">
			<article class="fl-post post-2869 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-2869" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Missouri American Water keeping the water flowing					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://mycnews.com/author/communitynews/"><span>Community News</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date">July 10, 2019</span></div><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mycnews.com/missouri-american-water-keeping-the-water-flowing/" content="Missouri American Water keeping the water flowing" /><meta itemprop="datePublished" content="2019-07-10" /><meta itemprop="dateModified" content="2019-07-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Community News"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2015/08/Community-News-Logo.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://mycnews.com/author/communitynews/" /><meta itemprop="name" content="Community News" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mycnews.com/wp-content/uploads/2019/07/Cover-Water1.jpg" /><meta itemprop="width" content="2048" /><meta itemprop="height" content="1152" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>Keeping the water flowing</p>



<p>Missouri American Water works diligently over the summer repairing water main breaks and keeping the public informed about the safety of their drinking water</p>



<p>By Charlotte Beard</p>



<p>As the summer heat takes hold, the challenges for Missouri American Water ramp up – especially when it comes to bringing clean drinking water to every business and household in St. Louis County.&nbsp;</p>



<p>“This time of year, people start using more water,” states Brian Russell, External Affairs Manager for Missouri American Water. “People will turn on irrigation systems, they’re filling swimming pools, washing cars – using water in lots of different ways. So, we (must) pump more water and to get water to the far ends of our distribution system, we (must) pump it under higher pressure. Putting it under higher pressure will break mains where they are weak; that pressure will be too much for some of the old mains to handle.”</p>



<p>Many residents may not be aware of the Infrastructure System Replacement Surcharge (ISRS) program that is in place to help prevent breaks. However, according to Missouri American Water sources, due to the costs and aging infrastructure, replacements are ongoing (search for ISRS at https://amwater.com).</p>



<p>“Every customer in St. Louis (County) pays a small fee on their bill every month or every quarter,” states Russell. “That money is reinvested into water main replacement in St. Louis County. We identify water mains that have broken in the past – mains that are very old or that we have been through too many times. We turn off the old main, we put a new main next to it and turn it on. The idea is that if we can get to the ones that are causing the most problems then we will reduce the number of breaks going forward.”</p>



<p>As technology has advanced, it has become common for utility services to join mainstream businesses in providing real-time notifications to its customers, particularly in the case of emergency or service interruptions. With the frequency of water main breaks, which can be detrimental to drinking water, Missouri American Water is urging St. Louis County customers to enroll in their high-speed CODE RED Notification System.&nbsp;</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>



<p>By enrolling in CODE RED, St. Louis County customers can become informed about planned outages, construction in their area and emergency notifications such as precautionary boil advisories.</p>



<p>St. Louis County customers can update their information by logging on to the website’s self-service portal (My Account) at www.amwater.com/my account. There are three steps to enroll online or customers may call 866-430-0820. Customers are given the option of choosing to be notified by phone, phone and text or email.</p>



<p>According to Russell, it is estimated that the utility company has up-to-date contact information on 70 percent of its customers.</p>



<p>“That’s still 30 percent for which we do not have contact information,” stated Russell. “So, if we have an emergency, that’s 30 percent that we can’t (notify) that we have an emergency. We rely on the media, social media or word of mouth to spread that message.”</p>



<p>The goal is to get more people to provide contact information and/or confirm that Missouri American Water has their up-to-date information.</p>



<p>“It’s the difference between us calling (customers) immediately versus possibly several hours passing and they don’t know there’s something going on and maybe they’re drinking water that is dangerous to drink. We don’t want that to happen. We don’t sell their contact information, we don’t give it away, it does not leave Missouri American Water. It is strictly for us to use for emergencies.”</p>



<p>CUTLINE: <strong>Submitted photos</strong> Missouri American Water employees work to repair a water main break.&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>	</div><!-- .fl-post-content -->

	
	<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://mycnews.com/category/news/" rel="category tag">news</a></div></div>		
</article>


<!-- .fl-post -->
		</div>

		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-desktop col-md-4" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://mycnews.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</aside>		<aside id="recent-posts-2" class="fl-widget widget_recent_entries">		<h4 class="fl-widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://mycnews.com/st-charles-county-police-department-new-3d-scanner/">St. Charles County Police Department new 3D scanner</a>
									</li>
											<li>
					<a href="https://mycnews.com/missouri-american-water-keeping-the-water-flowing/">Missouri American Water keeping the water flowing</a>
									</li>
											<li>
					<a href="https://mycnews.com/stl-events/">EVENTS &#8211; ST. CHARLES &#038; ST. LOUIS COUNTY</a>
									</li>
											<li>
					<a href="https://mycnews.com/events-st-louis-county/">EVENTS &#8211; ST. LOUIS COUNTY</a>
									</li>
											<li>
					<a href="https://mycnews.com/apollo-11-party-in-st-charles/">Apollo 11 party in St. Charles</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="fl-widget widget_recent_comments"><h4 class="fl-widget-title">Recent Comments</h4><ul id="recentcomments"></ul></aside><aside id="archives-2" class="fl-widget widget_archive"><h4 class="fl-widget-title">Archives</h4>		<ul>
				<li><a href='https://mycnews.com/2019/07/'>July 2019</a></li>
	<li><a href='https://mycnews.com/2019/06/'>June 2019</a></li>
	<li><a href='https://mycnews.com/2019/05/'>May 2019</a></li>
	<li><a href='https://mycnews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://mycnews.com/2019/03/'>March 2019</a></li>
	<li><a href='https://mycnews.com/2019/02/'>February 2019</a></li>
	<li><a href='https://mycnews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://mycnews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://mycnews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://mycnews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://mycnews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://mycnews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://mycnews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://mycnews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://mycnews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://mycnews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://mycnews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://mycnews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://mycnews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://mycnews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://mycnews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://mycnews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://mycnews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://mycnews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://mycnews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://mycnews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://mycnews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://mycnews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://mycnews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://mycnews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://mycnews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://mycnews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://mycnews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://mycnews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://mycnews.com/2016/09/'>September 2016</a></li>
		</ul>
			</aside><aside id="categories-2" class="fl-widget widget_categories"><h4 class="fl-widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-29"><a href="https://mycnews.com/category/gallery/">Gallery</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://mycnews.com/category/local-business/">local business</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://mycnews.com/category/news/">news</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://mycnews.com/category/st-charles-county/">St. Charles County</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://mycnews.com/category/st-louis-county/">St. Louis County</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://mycnews.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="fl-widget widget_meta"><h4 class="fl-widget-title">Meta</h4>			<ul>
						<li><a rel="nofollow" href="https://mycnews.com/wp-login.php">Log in</a></li>
			<li><a href="https://mycnews.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://mycnews.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>

	</div>
</div>


	</div><!-- .fl-page-content -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
		<div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">© 2015 <a href="https://www.mycnews.com"> Community News </a>   | <a href="http://www.circleofmarketing.com">Created by Circle of Marketing</a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->
	</footer>
		</div><!-- .fl-page -->

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='be47fc56e18bc15b6f89a8cbcd329a18';
hf4V='46b0ba9456ed4be321177690973c8a88';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://mycnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='font-awesome-5-css'  href='https://mycnews.com/wp-content/plugins/bb-plugin/fonts/fontawesome/css/all.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-content/themes/bb-theme/js/theme.min.js'></script>
<script type='text/javascript' src='https://mycnews.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
